Fordmods Logo

Car locks, starts, drives perfect... will not UNLOCK. 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Car locks, starts, drives perfect... will not UNLOCK.
Posted: Sun Jul 19, 2015 6:45 am 
Smokin em up
Offline

Age: 41

Posts: 230

Joined: 13th Feb 2014

Ride: EA Falcon

Location: Canberra
ACT, Australia

So originally I blamed the -3 degree weather here in Canberra.

I put the key in my very frozen EA and there is no action from the lock at all. No noise of mechanism, nothing.

So I go in through the boot and was able to start the car fine.. opening the doors is no worries. The mechanism can be heard as soon as you pull the lever on the door.

I left the window down, stuck the key in. Locks fine.

Will not unlock.

Any idea why?
Top
 Profile  
 
 
 Post subject: Re: Car locks, starts, drives perfect... will not UNLOCK.
Posted: Sun Jul 19, 2015 7:42 pm 
Smokin em up
Offline
User avatar

Age: 32

Posts: 233

Joined: 8th Jul 2009

Gallery: 1 images

Ride: EF GLi Manual, '91 EB Wagon

Location: Waikato
New Zealand

Barnfind-EA wrote:
So originally I blamed the -3 degree weather here in Canberra.

I put the key in my very frozen EA and there is no action from the lock at all. No noise of mechanism, nothing.

So I go in through the boot and was able to start the car fine.. opening the doors is no worries. The mechanism can be heard as soon as you pull the lever on the door.

I left the window down, stuck the key in. Locks fine.

Will not unlock.

Any idea why?


Seized lock mechanism perhaps? I had that happen to my old EB, sprayed brakleen in the lock, jiggled the key back and forth a couple times and it was good as new
Top
 Profile  
 
 
 Post subject: Re: Car locks, starts, drives perfect... will not UNLOCK.
Posted: Mon Jul 20, 2015 3:42 am 
Smokin em up
Offline

Age: 41

Posts: 230

Joined: 13th Feb 2014

Ride: EA Falcon

Location: Canberra
ACT, Australia

Thankfully it was just frozen.

I took my car though a car wash just before parking it out in the weather. It must have been enough to freeze the whole thing closed.

What a s**t!

Anyway... Its like new the next day.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Oct 21, 2017 5:30 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names