Fordmods Logo

97 el wagon not starting 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: 97 el wagon not starting
Posted: Tue Dec 05, 2017 1:18 am 
Getting Side Ways
Offline

Age: 24

Posts: 555

Joined: 5th Dec 2012

Gallery: 7 images

Ride: Ford xr6 FG

Location: Mackay
QLD, Australia

Any sugestions on what may be the issue.... it ran outta fuel conked out put fuel back into it starter motor would wind but no further action got a mate to look at it he said its got no spark could be the leads or dizzy went and got a new dizzy new leads and plugs now the starter motor wont even wind but tested it and its fine checked the relays and they are fine and had the same mate by pass the smart lock so thats out of the way im completely stumped

 

_________________

growler and hid lights in fog and low beam dual 2.5" exhaust
15.6 @ 90 mph official
14.3 unofficial

Top
 Profile  
 
 
 Post subject: Re: 97 el wagon not starting
Posted: Tue Dec 05, 2017 7:00 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11753

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

How's the battery? Checked the fuel filter? Is the fuel pump priming? Do you hear the injectors working (ticking)?

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: 97 el wagon not starting
Posted: Tue Dec 05, 2017 7:46 pm 
Getting Side Ways
Offline

Age: 24

Posts: 555

Joined: 5th Dec 2012

Gallery: 7 images

Ride: Ford xr6 FG

Location: Mackay
QLD, Australia

Battery brand new same as fuel filter and yes getting fuel and fuel pump works

 

_________________

growler and hid lights in fog and low beam dual 2.5" exhaust
15.6 @ 90 mph official
14.3 unofficial

Top
 Profile  
 
 
 Post subject: Re: 97 el wagon not starting
Posted: Tue Dec 05, 2017 9:50 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11753

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

How about the coil? You said you changed leads and distributor but not coil.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: 97 el wagon not starting
Posted: Tue Dec 05, 2017 10:18 pm 
Getting Side Ways
Offline

Age: 24

Posts: 555

Joined: 5th Dec 2012

Gallery: 7 images

Ride: Ford xr6 FG

Location: Mackay
QLD, Australia

Coil was done and timing reset as well sorry i have left alot out we also changed all the oils filters and coolant full once over and just nothing...

 

_________________

growler and hid lights in fog and low beam dual 2.5" exhaust
15.6 @ 90 mph official
14.3 unofficial

Top
 Profile  
 
 
 Post subject: Re: 97 el wagon not starting
Posted: Tue Dec 19, 2017 3:09 pm 
Stock as a Rock
Offline

Age: 27

Posts: 121

Joined: 11th Jul 2011

Gallery: 2 images

Ride: Ford Falcon ED

Location: Hobart
TAS, Australia

Did you end up getting it working having sane issue with my el
Top
 Profile  
 
 
 Post subject: Re: 97 el wagon not starting
Posted: Tue Dec 19, 2017 3:22 pm 
Getting Side Ways
Offline

Age: 24

Posts: 555

Joined: 5th Dec 2012

Gallery: 7 images

Ride: Ford xr6 FG

Location: Mackay
QLD, Australia

Nope gonna go long way around gonna barra convert it get rid of the dizzy and use coil packs honestly mad i cant figure it out but hopefully no dizzy no more problem

 

_________________

growler and hid lights in fog and low beam dual 2.5" exhaust
15.6 @ 90 mph official
14.3 unofficial

Top
 Profile  
 
 
 Post subject: Re: 97 el wagon not starting
Posted: Tue Dec 19, 2017 3:29 pm 
Fordmods Junkie
Offline
User avatar

Posts: 2913

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

TRY THIS wrote:
Any sugestions on what may be the issue.... it ran outta fuel conked out put fuel back into it starter motor would wind but no further action got a mate to look at it he said its got no spark could be the leads or dizzy went and got a new dizzy new leads and plugs now the starter motor wont even wind but tested it and its fine checked the relays and they are fine and had the same mate by pass the smart lock so thats out of the way im completely stumped



nephew had similar problem ... supposedly ran outa fuel. got it home so coil was replaced with a known working unit & so & so. eventually replaced the dizzy with a good unit & still no joy :cry: ... then someone made the comment of fuses . . . . . a little light came on & i checked out the interior lights [door operated] replaced the top fuse on the left as it had blown ...................... car started up 1st pop.


Houston ... we have lift off!! :lol: :lol: :roll:
Top
 Profile  
 
 
 Post subject: Re: 97 el wagon not starting
Posted: Tue Dec 19, 2017 3:37 pm 
Getting Side Ways
Offline

Age: 24

Posts: 555

Joined: 5th Dec 2012

Gallery: 7 images

Ride: Ford xr6 FG

Location: Mackay
QLD, Australia

Just checked all the fuses... again still nothing

 

_________________

growler and hid lights in fog and low beam dual 2.5" exhaust
15.6 @ 90 mph official
14.3 unofficial

Top
 Profile  
 
 
 Post subject: Re: 97 el wagon not starting
Posted: Tue Dec 19, 2017 4:43 pm 
Stock as a Rock
Offline

Age: 27

Posts: 121

Joined: 11th Jul 2011

Gallery: 2 images

Ride: Ford Falcon ED

Location: Hobart
TAS, Australia

Spewing did you check for ecu error codes? mine was literally running fine got a flat tyre came back a few das later with a spare went to head off and just cranks over
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Oct 22, 2018 7:58 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names