Fordmods Logo

Unknown misfire 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Unknown misfire
Posted: Tue Jul 31, 2018 1:22 pm 
Oompa Loompa
Offline

Age: 54

Posts: 27

Joined: 7th May 2015

Ride: EL XR6 manual 185RWKW 3.7diff

Location: adelaide
SA, Australia

Hello everyone

My 1996 EL XR6 manual falcon has a constant intermittent miss.

A heat gun indicates really high exhaust gas temperatures. The motor is reconditioned with a crow 2222549 and J3 chip. At first it ran great had it on a dyno with 165RWKW. Then this miss started and progressively got worse,fuel economy went from 400km a tank to 250km a tank.

I have changed every sensor, put new au injectors and a reconditioned ECU from petro ject, it still misses, had it back on the dyno they tell me all good you have a faulty lead.

Changed leads plugs and it’s a new Bosch distributor still misses.

So does anyone know a mechanic in Adelaide that would have E series gremlin experience

Thanks
Top
 Profile  
 
 
 Post subject: Re: Unknown misfire
Posted: Tue Jul 31, 2018 6:59 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 423

Joined: 16th May 2012

Gallery: 16 images

Ride: EF-XR6/XG-6/XE-V8- project

I've had very similar problems (eb and ef)and mine ended up being a blocked or collapsed catalytic converter -high exhaust temps being the exhaust gas can't escape properly past the cat.
So not saying its that but something to check at least.

 

_________________

XG ute now powered with DOHC-BARRA 182/Tiger extractors/20% Underdrive and BA 4-SPEED + Tiptronic shifter

the-garage-f53/project-xg-fpv-dohc-barra-182-t128753-60.html

Top
 Profile  
 
 
 Post subject: Re: Unknown misfire
Posted: Tue Jul 31, 2018 7:51 pm 
Oompa Loompa
Offline

Age: 54

Posts: 27

Joined: 7th May 2015

Ride: EL XR6 manual 185RWKW 3.7diff

Location: adelaide
SA, Australia

Thanks for the reply

Definitely not the cat, the dog ate it.
Top
 Profile  
 
 
 Post subject: Re: Unknown misfire
Posted: Mon Aug 06, 2018 12:52 pm 
Getting Side Ways
Offline

Posts: 850

Joined: 1st Apr 2005

Gallery: 4 images

Ride: EF XR6 Wagon, AU2 XR6 VCT

Power: 148 rwkw

Location: Auckland
New Zealand

When you had it on the dyno, did they sample Exhaust Gas Oxygen/AFRs? High combustion temps can be caused by running lean. Have you checked for any vacuum leaks? These will cause the engine to run lean and misfire if bad enough. Some vacuum leaks can be hard to find - eg, the brake booster diaphragm (you would hear a hiss from the driver's footwell).

Other things to check:
- fuel pressure regulator (low pressure=lean)
- ignition timing retarded, eg: loose distributor walking (late ignition=high exhaust temps)

 

_________________

95 EF XR6 wagon, 17" FTRs, DBA, QFM, KYB/Koni, AU block, ported 4-angled EF XR6 head, SS Inductions, Territory intake, 10:1 CR, Auckland 1258 cam, Coby headers, no cat, Tickford 2.5", 2850rpm stall, J3 chip

Top
 Profile  
 
 
 Post subject: Re: Unknown misfire
Posted: Mon Aug 06, 2018 2:57 pm 
Oompa Loompa
Offline

Age: 54

Posts: 27

Joined: 7th May 2015

Ride: EL XR6 manual 185RWKW 3.7diff

Location: adelaide
SA, Australia

Thanks for the reply

All the above has been checked and rechecked, it’s been at a mechanic for months now he has pressure checked the fuel system, flow checked the injectors. Checked for vacuum using pressure and smoke machine. Had the distributor out and in re done the timing.

It has become personal with him he won’t give the car back as he won’t be beaten.

I think maybe it can be a random wiring issue communicating with the ECU

The mechanic is not a idiot he is 60 been doing all his life and has a thriving business with a great reputation, I’m asking for a recommendation of a mechanic in Adelaide hopefully that there is someone that has come across this possession that has my car.

Not naming names but the guy who dynoed it last would have to be regarded as the most proficient Ford man in south Australia, he said it was a dodgy lead it’s not.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Oct 20, 2018 5:40 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names