Fordmods Logo

Ed ac/heater problems 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Ed ac/heater problems
Posted: Wed Nov 12, 2008 9:45 pm 
Fordmods Newbie
Offline

Age: 51

Posts: 1

Joined: 15th Sep 2007

Ride: ed/au11 fairlane

Location: canberra
ACT, Australia

having problems with heater/ac. air only coming out at demister,does any body have a diagram of vacunm set up. i`am getting suction on black air line. need help.
Top
 Profile  
 
 
Posted: Sun Dec 07, 2008 9:34 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 5540

Joined: 31st Oct 2005

Gallery: 28 images

Ride: NC II Fairlane

Location: morayfield
QLD, Australia

hey, check the vacuum lines in the engine bay, my EB done this when i bought it and it was a pipe that slipped off the back of the manifold on the tree.

my NC is doing the same but its a lil harder to work out as its got the EL ticky motor with BBM setup... but yeah it worked on my EB perfectly

 

_________________

Member #7418
KB Laser White lightning Turbo - B6T
Turbo NC II Fairlane Ghia
http://www.fordmods.com/the-garage-f53/my-new-nc-ii-fairlane-dial-up-warning-t50380.html

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Oct 18, 2017 1:45 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names