Fordmods Logo

Instrument Cluster Diagnostics 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Instrument Cluster Diagnostics
Posted: Tue Feb 03, 2009 11:44 am 
Oompa Loompa
Offline
User avatar

Age: 59

Posts: 36

Joined: 16th Jun 2006

Location: Laidley
QLD, Australia

Hi everyone,

I am trying to access the instrument cluster diagnostics on my EF Fairmont using the instruction on this site. I am doing everything as stated in order but the odometer doesn't blank out and FORD doesn't flash up. Does anyone have any idea of what I am doing wrong.

Thanks in advance

Stan
Top
 Profile  
 
 
 Post subject: Re: Instrument Cluster Diagnostics
Posted: Sat Feb 07, 2009 9:54 pm 
Fordmods Newbie
Offline
User avatar

Posts: 10

Joined: 6th Jun 2007

Ride: EF Falcon

Location: Ipswich
QLD, Australia

Push and hold the odometer reset for 10 seconds ( I do 15 seconds - count 1 thousand, 2 thousand etc), switch ignition to on (not start), quickly push reset button three times quickly, hold on third push till seatbelt warning light on cluster goes out. Odometer should go blank then display "F0rd". Takes a bit of practice ......
Top
 Profile  
 
 
 Post subject: Re: Instrument Cluster Diagnostics
Posted: Sat Feb 07, 2009 10:50 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 509

Joined: 5th Jul 2006

Gallery: 13 images

Location: Geelong
VIC, Australia

good fun doing this, watching ur speed go up in digital read out and heaps of cool things, but does take practice to master.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Oct 18, 2017 2:58 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names