Fordmods Logo

MK IV 

 

Page 4 of 15 [ 224 posts ] Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 15  Next

 
 Post subject: Re: WarmachineMK2
Posted: Tue Apr 09, 2013 11:41 pm 
Getting Side Ways
Offline

Age: 32

Posts: 942

Joined: 23rd Dec 2007

Ride: AU1 XR8

I unplugged the cam sync sensor and drove it out to jase' preschool and under any throttle it just missed really bad... dropped him off plugged it back in and it ran 100x better.

I replaced the fuel filter (original 1998 motorcraft) with a new one just a few hours ago and took it for a spin its now running at 97% lol (typing in percentages lets me convey how it drives).

So it slightly hesitates now with a slight miss every now and again but runs alot better, i could barely blow through the original filter and the s**t that came out of it was blacker then wesley snipes.
Top
 Profile  
 
 
 Post subject: Re: WarmachineMK2
Posted: Mon Apr 15, 2013 10:03 pm 
Getting Side Ways
Offline

Age: 32

Posts: 942

Joined: 23rd Dec 2007

Ride: AU1 XR8

Have removed the cam sensor and gave it a clean, even borrowed one off greeneyedmonster and cleaned that one up too, tried my one last night and greeneyed's today it still misfires...

Idles alot better but its still s**t, once the car warms up it gets alot better but still doesnt fix the problem 100%

Moving onto the shaker by tomorrow morning it should all be 100%, ive made up a plate to protect the powersteering pulley out of some thin aluminium sheet and fixed up the hose from shaker to airbox.

Still running factory paper filter with my updated tune looks like the shaker is worth just over a tenth in warmer weather compaired to the log without on a cooler night.

Cooler night without shaker + updated tune 0-60 in 3.3 seconds.
32*c day yesterday with shaker 100% functional + updated tune 0-60 in 3.15 seonds.

Take that for what its worth none of this is off a stop watch its all from the datalogging inside the quarterhorse.

Still when i put it against my stop watch results of the ebv8 fairmont turbo its so slow, very very mind numbingly slow (i use to do 1.9 0-60kmh) i cannot wait until the 3.91 gears are ready to go in BUT not before i take it down wsid.

If the weather permits this Wednesday i should be down at wsid, fingers crossed for better than 14.99.
Top
 Profile  
 
 
 Post subject: Re: WarmachineMK2
Posted: Tue Apr 16, 2013 12:15 pm 
Getting Side Ways
Offline

Age: 32

Posts: 942

Joined: 23rd Dec 2007

Ride: AU1 XR8

Race for real Wednesday april 24th is next event :( , gives me more time to suss out tyres and get the auto serviced 8-) .
Top
 Profile  
 
 
 Post subject: Re: WarmachineMK2
Posted: Tue Apr 16, 2013 7:30 pm 
Getting Side Ways
Offline

Age: 32

Posts: 942

Joined: 23rd Dec 2007

Ride: AU1 XR8

Attachment:
shaker front.JPG


Attachment:
shakerfront2.JPG


Attachment:
underbonnet.JPG


Attachment:
shakerside1.JPG


Attachment:
engine1.JPG


Attachment:
engine2.JPG


Attachment:
custom powersteering shield.JPG


Attachment:
msd coils.JPG


You do not have the required permissions to view the files attached to this post.
Top
 Profile  
 
 
 Post subject: Re: WarmachineMK2
Posted: Tue Apr 16, 2013 7:35 pm 
Getting Side Ways
Offline

Age: 32

Posts: 942

Joined: 23rd Dec 2007

Ride: AU1 XR8

Attachment:
shaker.JPG

And dad's little mechanic/foreman
Attachment:
jase's xr8.JPG


You do not have the required permissions to view the files attached to this post.
Top
 Profile  
 
 
 Post subject: Re: WarmachineMK2
Posted: Sat Apr 20, 2013 6:29 pm 
Getting Side Ways
Offline

Age: 32

Posts: 942

Joined: 23rd Dec 2007

Ride: AU1 XR8

Ok been working on the eb fairmont today and driverside head is ready to be unbolted, ive removed all of the coolant hoses off the motor and have stored them in a box as they all look to fit the au so ill have basicly brand need hoses ready for when ever.

Lower explorer has been removed along with the 42lb ford motorsport green top injetors, pushrods removed driverside header unbolted just need to pull the dump pipe out so i an access the passengers side header and the heads maybe unbolted over the weekend.

Now alittle hurdle i think i maybe running into is with the trickflow heads and valve covers it fouls on one vacuum brass tube that supplies the brake booster with vacuum, if i use the phenolic spacer it will make the back of the shaker stick out even further from the bonnet by about 3/8''.

when it comes time for the tfs heads to go on ill look at drilling a new vacuum line/port on the back of the manifold somewhere and remove the brass tube so it doesnt interfer with the rocker cover, im also hopeing that the throttlebody attachment to the cable doesnt foul aswell.

Will update with pics later on.
Top
 Profile  
 
 
 Post subject: Re: WarmachineMK2
Posted: Wed Apr 24, 2013 11:47 pm 
Getting Side Ways
Offline

Age: 32

Posts: 942

Joined: 23rd Dec 2007

Ride: AU1 XR8

Will have a bigger update later but just real quick car ran 15.144@92mph.
Top
 Profile  
 
 
 Post subject: Re: WarmachineMK2
Posted: Fri Apr 26, 2013 5:38 pm 
Getting Side Ways
Offline

Age: 32

Posts: 942

Joined: 23rd Dec 2007

Ride: AU1 XR8

Went to get nitto's today, car has gotten so bad i can barely drive it with the misfire.

ECU shopping time...
Top
 Profile  
 
 
 Post subject: Re: WarmachineMK2
Posted: Sat Apr 27, 2013 2:08 pm 
Getting Side Ways
Offline

Age: 32

Posts: 942

Joined: 23rd Dec 2007

Ride: AU1 XR8

Ok so i pulled apart the ecu i got off matt jew, cleaned the j3 port and went to solder the pads together when i noticed it looked like its been done from factory.. excellent.

Put it all in the car put key in ignition and.... started first turn of the key....

Unfortunatley it idled exactly the same and drove exactly the same... one thing i did notice was the auto was very whiny if 1st is selected, if left in drive it seem's to rev to 2000rpm and then shifts up.

Maybe i hurt the auto with that single pegger to half track last wednesday, maybe the shifts are alittle off (i can change that with QH) ill sort that out later but this misfire is killing me.

So from series1 wthb ecu to series2 walg it starts and runs.
Top
 Profile  
 
 
 Post subject: Re: WarmachineMK2
Posted: Sat Apr 27, 2013 5:01 pm 
Getting Side Ways
Offline

Age: 32

Posts: 942

Joined: 23rd Dec 2007

Ride: AU1 XR8

Re installed original ecu but removed QH (trouble shooting) and the car starts and runs the same so.... im stumped :? :( :x .
Top
 Profile  
 
 
 Post subject: Re: WarmachineMK2
Posted: Sun Apr 28, 2013 5:28 am 
Getting Side Ways
Offline

Age: 36

Posts: 9453

Joined: 9th Nov 2004

Gallery: 4 images

Ride: Fordrunner 5.0 Turbo

Location: Wollongong
NSW, Australia

Same error code too?
Top
 Profile  
 
 
 Post subject: Re: WarmachineMK2
Posted: Sun Apr 28, 2013 9:20 pm 
Getting Side Ways
Offline

Age: 32

Posts: 942

Joined: 23rd Dec 2007

Ride: AU1 XR8

Mate i dont know if its still throwing the code but ive swapped s**t around and no matter what it still runs like busted a*** :( :( .

Ill be checking tomorrow to make sure i didnt f**k up the aeromotive install and the sound from one of the cats is a little suspicious, im starting to get the feeling the cat has let go :( :(

Last thing to check after those will be the engine, take upper off, remove valve covers and have a look see :roll: .

Anyone want to buy an auxr7?
Top
 Profile  
 
 
 Post subject: Re: busted a*** auxr7
Posted: Sun Apr 28, 2013 9:28 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

the only thing im still thinking is that cam sensor??
Top
 Profile  
 
 
 Post subject: Re: busted a*** auxr7
Posted: Sun Apr 28, 2013 9:33 pm 
Getting Side Ways
Offline

Age: 41

Posts: 4629

Joined: 23rd Nov 2006

Gallery: 4 images

Ride: 5.0 AU's and 5.0 Maverick

Power: 139 rwkw

Location: Sydney West
NSW, Australia

Busted Valve Spring?
Might be time to chuck the TFS heads on and be done with it?

 

_________________

xr6turnip wrote:
More people paid for a ride in a VT commodore then an AU Falcon so the VT is superior.
Based on that fact my Mum is the best around!

Top
 Profile  
 
 
 Post subject: Re: busted a*** auxr7
Posted: Sun Apr 28, 2013 9:49 pm 
Getting Side Ways
Offline

Age: 32

Posts: 942

Joined: 23rd Dec 2007

Ride: AU1 XR8

TROYMAN wrote:
the only thing im still thinking is that cam sensor??


Ive replaced the cam sensor with another one off of dad's motor, cleaned them both up and they seem fine, also i was thinking shouldnt a fault code come up for that sensor? the only codes were purge solinoid faulty and ecu failure (which could be related to the QH having been installed)

Either way i may replace the whole dizzy shaft as a just incase thing soon.


Matt_jew wrote:
Busted Valve Spring?
Might be time to chuck the TFS heads on and be done with it?


If it is valve springs that looks like my only viable option...

Prior to the last wsid event i was going through my datalogs and when i get to 4800rpm the rev's and torque jump all over the place till it finaly gets to 5700-5900rpm and shifts... its pretty bad...

Its funny that its turned to complete shift the next day after wsid...
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 4 of 15  [ 224 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 15  Next

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:37 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names