Fordmods Logo

Rach's EF Fairmont - Just needs paint cleanup now 

 

Page 29 of 31 [ 463 posts ] Go to page Previous  1 ... 26, 27, 28, 29, 30, 31  Next

 
 Post subject: Re: Rach's EF Fairmont - Just needs paint cleanup now
Posted: Tue Nov 24, 2009 2:50 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

racedirector wrote:
As for the relay, I assume you are talking about the one closest to the front gaurd, the other two are ECU (Green) and Fuel Pump (Brown) aren't they? The relay that is doing the arcing is the 2nd (or 3rd) one from the headlight next to the battery - thats the one I replaced this avo.
Read what I said - It's not a relay. Looks different to the others.
The high and low beam relays are in that bank near the battery - but the relay issues may be caused by the cct breaker.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: Rach's EF Fairmont - Just needs paint cleanup now
Posted: Tue Nov 24, 2009 9:27 am 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

snap0964 wrote:
racedirector wrote:
As for the relay, I assume you are talking about the one closest to the front gaurd, the other two are ECU (Green) and Fuel Pump (Brown) aren't they? The relay that is doing the arcing is the 2nd (or 3rd) one from the headlight next to the battery - thats the one I replaced this avo.
Read what I said - It's not a relay. Looks different to the others.
The high and low beam relays are in that bank near the battery - but the relay issues may be caused by the cct breaker.

Sorry teach, too much going on. I get it now and will address.....

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
 Post subject: Re: Rach's EF Fairmont - Just needs paint cleanup now
Posted: Tue Nov 24, 2009 11:01 am 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

Well, snap to the rescue....

Did as asked and all was good. Replaced the CB with a spare and the lights now stay on high beam (for what it is with these lights) and no flickering. Thanks matey......

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
 Post subject: Re: Rach's EF Fairmont - Just needs paint cleanup now
Posted: Tue Nov 24, 2009 11:40 am 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

Just tried the CRT/LP fuse bit and no starty with no fusey. Plug fuse back in, start no probs - BEM is doing it's job.

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
 Post subject: Re: Rach's EF Fairmont - Just needs paint cleanup now
Posted: Tue Nov 24, 2009 5:08 pm 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

On the starting issue.....

I replaced the MAP sensor today and it improved a little. However, there is something strange (to me) going on.

When the key is turned to IGN, the fuel pumps primes. However, the needles on the dash initially just move off the stops and then, after the prime is done, they jump to their final position (whatever that is). At this point, if you turn the key to start, it will on the first 1 - 1 1/2 cranks. However, if you come straight off IGN to Start, it grinds. My wagon on the other hand comes straight off IGN to start in 1 to 1 1/2 cranks, as most cars do.

With this new info, can anyone suggest what the "problem" may be with the EF - fuel pump or Ign switch (or something else)?.

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
 Post subject: Re: Rach's EF Fairmont - Just needs paint cleanup now
Posted: Tue Nov 24, 2009 8:13 pm 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

Just to add to the start thing....

Will still after 1 - 1 1/2 cranks (like normal) IF I wait for the fuel pump to prime as above, even when hot.

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
 Post subject: Re: Rach's EF Fairmont - Just needs paint cleanup now
Posted: Tue Nov 24, 2009 10:05 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

racedirector wrote:
Well, snap to the rescue....Did as asked and all was good. Replaced the CB with a spare and the lights now stay on high beam (for what it is with these lights) and no flickering. Thanks matey......
Writes out bill . . . . .
racedirector wrote:
Just tried the CRT/LP fuse bit and no starty with no fusey. Plug fuse back in, start no probs - BEM is doing it's job.
What does it do with the fuse out - just motor over???

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: Rach's EF Fairmont - Just needs paint cleanup now
Posted: Tue Nov 24, 2009 10:11 pm 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

snap0964 wrote:
racedirector wrote:
Well, snap to the rescue....Did as asked and all was good. Replaced the CB with a spare and the lights now stay on high beam (for what it is with these lights) and no flickering. Thanks matey......
Writes out bill . . . . .

Uh-oh.... :)

snap0964 wrote:
racedirector wrote:
Just tried the CRT/LP fuse bit and no starty with no fusey. Plug fuse back in, start no probs - BEM is doing it's job.
What does it do with the fuse out - just motor over???

Yup, no firing, just motoring over.

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Last edited by racedirector on Wed Nov 25, 2009 2:03 am, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: Rach's EF Fairmont - Just needs paint cleanup now
Posted: Wed Nov 25, 2009 12:17 am 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

racedirector wrote:
On the starting issue.....

I replaced the MAP sensor today and it improved a little. However, there is something strange (to me) going on.

When the key is turned to IGN, the fuel pumps primes. However, the needles on the dash initially just move off the stops and then, after the prime is done, they jump to their final position (whatever that is). At this point, if you turn the key to start, it will on the first 1 - 1 1/2 cranks. However, if you come straight off IGN to Start, it grinds. My wagon on the other hand comes straight off IGN to start in 1 to 1 1/2 cranks, as most cars do.

With this new info, can anyone suggest what the "problem" may be with the EF - fuel pump or Ign switch (or something else)?.

So I take it no-one has experienced this then so I'll have to pioneer it.

First task is to figure out why the fuel pump priming a) takes so long and b) interferes with the cluster initialising....

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
 Post subject: Re: Rach's EF Fairmont - Just needs paint cleanup now
Posted: Wed Nov 25, 2009 12:29 am 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

racedirector wrote:
First task is to figure out why the fuel pump priming a) takes so long and b) interferes with the cluster initialising....

Fleeting thought...... as I have now changed all but the fuel pump relay under the coolant tank due to problems, and this issue seems to be caused in some way by the fuel pump/fuel system, I might change it out as a matter of course just to see what happens.......

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
 Post subject: Re: Rach's EF Fairmont - Just needs paint cleanup now
Posted: Wed Nov 25, 2009 12:47 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

racedirector wrote:
Just tried the CRT/LP fuse bit and no starty with no fusey. Plug fuse back in, start no probs - BEM is doing it's job.
What does it do with the fuse out - just motor over???[/quote]Yup, no firing, just motoring over.[/quote]Okay, that's what it is supposed to do.
racedirector wrote:
racedirector wrote:
First task is to figure out why the fuel pump priming a) takes so long and b) interferes with the cluster initialising....
Fleeting thought...... as I have now changed all but the fuel pump relay under the coolant tank due to problems, and this issue seems to be caused in some way by the fuel pump/fuel system, I might change it out as a matter of course just to see what happens.......
You can earth the top right pin of the diagnosis connector - as soon as ign power is on, the pump operates continuously, so you are forcing it to run all the time. Can try it, it won't break anything.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: Rach's EF Fairmont - Just needs paint cleanup now
Posted: Wed Nov 25, 2009 1:00 am 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

top right pin you say? Okie dokie, will try it and see what happens. Worst thing that I could do would be to let a little more blue smoke out :)

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
 Post subject: Re: Rach's EF Fairmont - Just needs paint cleanup now
Posted: Wed Nov 25, 2009 12:39 pm 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

snap0964 wrote:
You can earth the top right pin of the diagnosis connector - as soon as ign power is on, the pump operates continuously, so you are forcing it to run all the time. Can try it, it won't break anything.

With that pin earthed the pump does as you say and runs all the time. The car will start immediately in that config. Drop the earth wire and it is back to grinding unless I wait for the pump to prime. The pump itself sounds labored so first I will try the relay replacement and if that doesn't improve things, will replace the pump itself along with the filter.

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
 Post subject: Re: Rach's EF Fairmont - Just needs paint cleanup now
Posted: Wed Nov 25, 2009 2:04 pm 
Getting Side Ways
Offline

Age: 41

Posts: 4629

Joined: 23rd Nov 2006

Gallery: 4 images

Ride: 5.0 AU's and 5.0 Maverick

Power: 139 rwkw

Location: Sydney West
NSW, Australia

Does the pump sound like its running better when it is forced on?
If it does and is only labouring when its running off the ECU it sound slike a bad earth to me.
Run a new ground cable from the battery to the body of the car and see if that makes a difference.
Is the section of metal under the header tank where the body earth attaches good and clean , free from corrosion and is the bolt tight?
Is the cable going into the spade lug in good condition?

 

_________________

xr6turnip wrote:
More people paid for a ride in a VT commodore then an AU Falcon so the VT is superior.
Based on that fact my Mum is the best around!

Top
 Profile  
 
 
 Post subject: Re: Rach's EF Fairmont - Just needs paint cleanup now
Posted: Wed Nov 25, 2009 2:17 pm 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

EVL098 wrote:
Does the pump sound like its running better when it is forced on?
If it does and is only labouring when its running off the ECU it sound slike a bad earth to me.
Run a new ground cable from the battery to the body of the car and see if that makes a difference.
Is the section of metal under the header tank where the body earth attaches good and clean , free from corrosion and is the bolt tight?
Is the cable going into the spade lug in good condition?

No, the same, just constant

Yes and yes.

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 29 of 31  [ 463 posts ]  Go to page Previous  1 ... 26, 27, 28, 29, 30, 31  Next

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 11:00 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names