Fordmods Logo

1989 falcon s wagon random electrical issues 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: 1989 falcon s wagon random electrical issues
Posted: Mon Jan 26, 2015 9:49 am 
Oompa Loompa
Offline

Age: 21

Posts: 25

Joined: 24th Jan 2015

Ride: 1994 Falcon futura Wagon

Location: Elizabeth East
SA, Australia

Hi all I'm wanting help with my ea the issue is that when I am idling (this is before I accidentally blew my head gasket but that is another story) that it would idle at 300-500 rpm and the volts and coolant temperature gauges variate by about 30% and my radio won't turn on when the car is running also the fans for heating/cooling system won't run and the wipers front and rear don't sweep but in accessories they all work fine
Top
 Profile  
 
 
 Post subject: Re: 1989 falcon s wagon random electrical issues
Posted: Thu Jan 29, 2015 11:25 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

probe wiper fuse with a test light -turn accessory on - test light should come on as you have indicated -turn key to on (reds) if light goes out check ignition switch loose or faulty
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 6:41 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names