Fordmods Logo

2001 au II xr6 4.0 issues 


Page 1 of 1 [ 2 posts ] 

 Post subject: 2001 au II xr6 4.0 issues
Posted: Mon Oct 17, 2016 10:32 am 
Fordmods Newbie

Age: 26

Posts: 1

Joined: 17th Oct 2016

Ride: 2001 au II xr6

Location: launceston
TAS, Australia

I have a 2001 au II xr6 4.0 tickford manual ute  I could drive 50 + km then slow down at a light or take a corner an it just dies also I could drive 10 meters and it dies theres no pattern just a phantom thing comes and goes ive checked the plugs leads coil pack idles fine  changes the fuel pump fuel filter its strange sometimes I gotta roll start it when it dies cuz the key wont kick it over I just have no idea how to fix it Im thinking air flow sensors ???
 Post subject: Re: 2001 au II xr6 4.0 issues
Posted: Thu Oct 20, 2016 12:01 am 
Fordmods Junkie
User avatar

Age: 37

Posts: 1000463

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

have you had the injectors cleaned?

what about the pump sock on the end of the fuel pump? was that replaced?

also how old is the fuel ?
did you put e85 or even diesel in it?




Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Thu Oct 27, 2016 4:44 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names