Fordmods Logo

Another "No Spark" request for help Falcon GLi 1998 (EL) 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Another "No Spark" request for help Falcon GLi 1998 (EL)
Posted: Sun Jul 16, 2017 4:32 pm 
Fordmods Newbie
Offline

Age: 54

Posts: 4

Joined: 16th Jul 2017

Ride: Falcon GLi EL

Location: Brisbane
QLD, Australia

Was leaving from work, drove about 1 KM, was not mobing, giving way, when the motor suddenly stopped.
Tried to restart but did not, although the motor was cranking OK.
Checked for spark by removing spark plug one and resting it on the motor, no spark.
Brought it home on a float.
Replaced the coil with a new one (similar thing happened a few years ago and replacing the coil fixed it).
Unfortunately still no spark...
Removed the central HV lead from the distributer and placed a (new) spark plug in it - no spark still.
Next step would be to check if I have power/signal coming in the connector from ignition unit.
There are 2 wires, one seems to be coming from +, the other seem to be intermittently grounded on cranking?
I have put an extension lead on this and I have clean access to it, can put an LED (with a resistor, which light up OK when putting it across the battery) or a voltmeter...
The question is:
- What voltage and behaviour should I see on these 2 lines?

Note that the SMART LOCK light blinks ok when key is not in and turns of when cranking.
Also I can hear the fuel pump priming every now and then (I think).

Any suggestions or assistance would be much appreciated, as i am pedestrian at the moment and really need the car to go to and from work.

Thank you

Cris.
Top
 Profile  
 
 
 Post subject: Re: Another "No Spark" request for help Falcon GLi 1998 (EL)
Posted: Sun Jul 16, 2017 4:38 pm 
Stock as a Rock
Offline

Age: 29

Posts: 111

Joined: 19th Jan 2016

Ride: G6e

Location: Adelaide
SA, Australia

no clue but even though it is a 12V coil anything from 9-10+ V should be ok have had 6V but once car gets going 12V

TFI module?

So no spark at all you are getting?
Top
 Profile  
 
 
 Post subject: Re: Another "No Spark" request for help Falcon GLi 1998 (EL)
Posted: Sun Jul 16, 2017 4:40 pm 
Fordmods Newbie
Offline

Age: 54

Posts: 4

Joined: 16th Jul 2017

Ride: Falcon GLi EL

Location: Brisbane
QLD, Australia

No spark even before the distributer...
Top
 Profile  
 
 
 Post subject: Re: Another "No Spark" request for help Falcon GLi 1998 (EL)
Posted: Sun Jul 16, 2017 9:39 pm 
Technical Contributor
Offline

Posts: 477

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

most likely to be a faulty TFI module in distributor

check the pulse to the coil with a tungsten globe across coil wires instead of led as led can flash even with a faulty module due to no load with a LED.......
(solder a couple of wires across a flasher globe or similar)

should have constant 12 volts to one wire for coil while cranking and other wire pulses constantly when cranking

verify distributor is turning and that TFI mounting screws are tight
Top
 Profile  
 
 
 Post subject: Re: Another "No Spark" request for help Falcon GLi 1998 (EL)
Posted: Tue Jul 18, 2017 6:45 pm 
Fordmods Newbie
Offline

Age: 54

Posts: 4

Joined: 16th Jul 2017

Ride: Falcon GLi EL

Location: Brisbane
QLD, Australia

Did the test with a 12W/5V globe.
Permanent power on one lead, nothing on the other.
I guess I need to dive into the distributor assemble...

any tips of how to best identify which HV lead goes where after?

I cannot imagine a worst position to place a distributer, terrible...

Thanks for the advice so far!

Cris
Top
 Profile  
 
 
 Post subject: Re: Another "No Spark" request for help Falcon GLi 1998 (EL)
Posted: Tue Jul 18, 2017 8:06 pm 
Fordmods Newbie
Offline

Age: 54

Posts: 4

Joined: 16th Jul 2017

Ride: Falcon GLi EL

Location: Brisbane
QLD, Australia

Is it OK to slacken the clamp and rotate the distributor in such way that the screws for the TFI become accessible? In the current position the aircon pump and supports are blocking access.
Top
 Profile  
 
 
 Post subject: Re: Another "No Spark" request for help Falcon GLi 1998 (EL)
Posted: Tue Jul 18, 2017 9:06 pm 
Getting Side Ways
Online
User avatar

Age: 25

Posts: 4597

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

you could have stripped the gear on the aux shaft which spins the distributor, id be pulling the dizzy and looking for metal filings in the hole, tfi module is very common aswell(the silver thing screwed to the body of the dizzy with wires going into it), ive had both stuffed on an el.

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Jul 26, 2017 5:52 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names