Fordmods Logo

AU audio wiring problem 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: AU audio wiring problem
Posted: Thu Jun 20, 2013 10:28 pm 
Oompa Loompa
Offline
User avatar

Age: 46

Posts: 27

Joined: 3rd Jun 2009

Ride: EF Fairmont Sedan 1994

Location: Rockhampton
QLD, Australia

Hi all, I have an AU Falcon 'S' 06/99. The problem I am having is that the previous owner had an after market cd player installed. When it was installed they cut the plug off and just joined the wires together instead of getting the adapter wiring plug. I have now purchased a cd/cassette from an AU series 2 with plug but some of the wires do not match.
Vehicle wiring harness:
Red/White
Light Blue
Pink
Orange/Black
Light Green

On plug that came with head unit:
Light Blue/White
Orange/Black
Orange/Black
Red/Black
White

The rest of the wires matched up and yes on the plug there are 2 orange/black wires. Any help would be greatly appreciated and thank you in advance. This is giving me a headache.

 

_________________

frankly my dear i dont give a damn

Top
 Profile  
 
 
 Post subject: Re: AU audio wiring problem
Posted: Thu Jun 20, 2013 10:53 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

I'm doing AU wiring into my ED and can tell you about this because I've just gone through it to fix the AU wiring for something that suits my needs...

Your vehicle wiring is AU I... The CD unit you purchased is AU II that is why they do not match...

Red/White is from your clock spring for the radio buttons... On AU I the buttons went straight to the radio/cd...

On the radio plug the red/black and one orange/black come from the cluster to control the functions... On AU II the red/white wire goes to the AU II cluster and is then changed somehow and sent down two wires to the radio... Your wheel will not be able to control that cd/radio...

In your wiring the pink blue and green run to a three pin plug under your centre console for mobile phone use... On AU II it was a separate loom that plugged into the back of the cd / radio and run down to the console...

The Light Blue/ White is a diagnostic wire that runs to every device in the car... An AU II thing...

The rest off the top of my head I'm not sure and would need to get back to you... But the AU I vs AU II is your issue here...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: AU audio wiring problem
Posted: Mon Jun 24, 2013 7:05 pm 
Oompa Loompa
Offline
User avatar

Age: 46

Posts: 27

Joined: 3rd Jun 2009

Ride: EF Fairmont Sedan 1994

Location: Rockhampton
QLD, Australia

Thanks timmy for clearing that up. was just wondering if i was able to get the cluster plug pinouts for the AU1 and AU2 clusters i.e (pin 16 - tacho input - white/pink ) do you think that running the wires from the AU2 audio plug to cluster then to wheel buttons would work provided that those pin spots don't have any wires in there.

 

_________________

frankly my dear i dont give a damn

Top
 Profile  
 
 
 Post subject: Re: AU audio wiring problem
Posted: Mon Jun 24, 2013 9:40 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Hi,

I have AU II pin outs in my build thread... See the link in my sig and it was put up not that long ago...

No it wont work... The AU II cluster modifies the signal from the buttons so the AU II head unit recognises it... Only way you'll make it work is to fit an AU II instrument cluster and do all the associated wiring changes to make it function... Then redo the radio button wiring so it goes through the cluster to the AU II head unit...

Tell you what I'd do... Fit that AU II plug as best you can (most of the important wires hooked up)... Buy an aftermarket facia kit, head unit, and steering wheel interface as I've done and then you'll be set... Use the aerpro dash plug for your patch harness to the new CD player... Use the PAC-JS to adapt the radio button signal and feed into the head unit (hook your red/white wire straight to the white wire on the PAC)... and the aerpro facia kit to make it look like it was meant to be...

What you're trying to do atm isn't worth the hassle that is involved...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 9:16 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names