Fordmods Logo

AU ECU and engine loom in XH/EL 

 

Page 3 of 4 [ 59 posts ] Go to page Previous  1, 2, 3, 4  Next

 
 Post subject: Re: AU ECU and engine loom in XH/EL
Posted: Thu Oct 17, 2013 8:38 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

thanks mate :)

i'm hoping there is enough covered by what is already in the EL loom for the car to start and run.
obviously the AC stuff wont effect that.
out of the stuff that is left, what do you think would be the more important stuff to get working?

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: AU ECU and engine loom in XH/EL
Posted: Thu Oct 17, 2013 8:40 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

ahhhh...

which stuff that's left? :?

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: AU ECU and engine loom in XH/EL
Posted: Thu Oct 17, 2013 8:43 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

haha i was just bout to edit it and say the only stuff is BUS +&-, signal return and voltage ref.
so nevermind :)
i thought there was more stuff that was specific to the AU ECU that was needed for the ECU to do its job with the engine, but was mistaken.

ill hopefully be getting the sensors tomorrow, i've already got the loom with the plugs on it so thats covered then after that just need an ECU, so not much stuff left to get.

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: AU ECU and engine loom in XH/EL
Posted: Thu Oct 17, 2013 8:47 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Those other wires you don't what they are, do you have a wire colour you can compare to the diagrams I posted so you know what they do at least? Those descriptions mean nothing to me so I can't tell you if they are needed or not...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: AU ECU and engine loom in XH/EL
Posted: Thu Oct 17, 2013 8:53 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

yeah ive got an engine loom connected to the ECU plug im going to check.
its ok, i'll suss it out from here and see how i go. pretty much got everything covered though.

cheers again!

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: AU ECU and engine loom in XH/EL
Posted: Thu Oct 17, 2013 9:14 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

i can't make sense of what the colors are on the diagram :\

BUS- is pink with grey dots, i assume that is listed just as pink as all wires have the grey dots, correct?
BUS+ is orange
voltage ref is orange with a black line
signal return is black with a white line
eeprom power is light blue

can anyone tell me what they would be in terms of the colors on the diagram?
i can barely make out whats actually written

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: AU ECU and engine loom in XH/EL
Posted: Thu Oct 17, 2013 9:37 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

ok so i think BUS+&- are for LPG, they go up into the dash plug
voltage ref is for MAP and TPS only and signal return i believe is the positive power for the sensors.

eeprom power goes up into the dash plug, so i'm assuming that would be for the dash itself.
the voltage ref and signal return are in the EF ECU as well so ill ask conrad what he did for those plugs.
i can't think of anything else that needs to be covered now.

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: AU ECU and engine loom in XH/EL
Posted: Fri Oct 18, 2013 6:30 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

so either the loom i have is from a series 3 which has different colors on some wires, or they're just different lol.
BUS+&- is for the diag port
signal return is ground for the sensors

ill have to try and chase down a wiring diagram for series3 cause alot of the wires are different.
either way i should have enough info to move forward.

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: AU ECU and engine loom in XH/EL
Posted: Fri Oct 18, 2013 6:36 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

so either the loom i have is from a series 3 which has different colors on some wires, or they're just different lol.
BUS+&- is for the diag port
signal return is ground for the sensors

ill have to try and chase down a wiring diagram for series3 cause alot of the wires are different.
either way i should have enough info to move forward.

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: AU ECU and engine loom in XH/EL
Posted: Fri Oct 18, 2013 8:51 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Ah yeah... That Gregorys may be series 1...I had a lend of the genuine s2 book when I did mine... Even it had wrong colours and had different colours shown from the plug pictures to the actual wiring diagrams...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: AU ECU and engine loom in XH/EL
Posted: Thu Nov 14, 2013 11:32 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

can anyone tell me the EL equivalent is of tacho out (pin 45) and voltage reference (pin 90)?
they are the only 2 wires i need to figure out and the ute is almost undrivable so i want to rip the engine loom out and strip it, add the AU s**t and then shield it all to see if i can get rid of this f**k up problem.

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: AU ECU and engine loom in XH/EL
Posted: Fri Nov 15, 2013 6:43 am 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Tacho output is easy... It drives the tacho in the instrument cluster... On El the spout wire drives it and it leaves the computers and tees to instrument cluster and the other one hooks to the tfi module...

What colour is v ref or where does it run... I can think of a few things it might be for...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: AU ECU and engine loom in XH/EL
Posted: Sun Nov 17, 2013 12:18 am 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

its ok i figured out the tacho thing and the fordmods EL ECU pinout is wrong. its missing pin 26 which is Vref.
i checked an Eb pinout which had it.

i'm half way through the conversion, heres a copy of what i wrote on boosted.

so, i started the AU ECU conversion today and it was, interesting.
i dont mind wiring and all the hectic spaghetti s**t lol but some people cant stand it, which i can understand.

standard loom pulled out ready to be stripped.
i removed all of the black tape to allow the wires to be pulled apart easier.

Image

i started by stripping the AU ECu of the pins and and wires that i wouldn't require and left in the pins i needed. this turned out to be something that wasn't required but i'll get to that.

Image
Image
Image

i then started to strip the EL/XH ECU pins to transplant into the AU ECU plug.
then i realised the previous series have larger pins for the ECU lol, but this didn't stop me. i ended up cutting and soldering every wire i needed to transplant into the AU ECU.

Image


this took some time, but it was quite and easy process.
half way through
Image

one pin left
Image

once that was complete, i put the ECU in and turned the key to test and see if i f**k up, but the motor cranked and nothing caught fire lol.

Image

next was the process of adding the extra wires required for the extra sensors etc in the engine bay.
rather than use left over wires from say the dizzy etc i thought it would be better to just use all the original wires and add an extra loom.
this turned out to be quite a simple but necessary process. it made adding the sensors and what not much easier. i had an engine loom from an AU so i used that to extend the wires i had to the required length.
i ended up having to pull the pins that i left in at the start, so it would have been easier to label them and remove them with the rest then thread the loom through the firewall, but it wasnt a bit deal.

Image
Image

in the future i will run the wires through the engine loom plug as per factory, but for now i just want to get it running as a proof of concept.
it got quite late so i did what i could, but i left the CMP sensor at home and realised the AU coil pack doesn't accept earlier leads. so i'll need to chase them up.

other than that its been hassle free but just a slow process.
tomorrow i need to mount the sensors and see if the CMP works as well as clean up the wiring after i mod the MAP sensor plug and possibly TPS and ISC, i want to see if it will run with the earlier TPS and what not first.

if anyone wants i'll do a proper write up with stuff like sensor info, wiring etc, but its really not that difficult. i have a spreadsheet of EL and AU ecu both with the pin numbers that match and what to do with those that dont match.
i have a few wires that are not attached to anything but its important to label them so you don't lose their position.

hopefully tomorrow it starts haha!
if anyone around carrum downs has some AU leads i'd love to at least borrow them :)

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: AU ECU and engine loom in XH/EL
Posted: Sun Nov 17, 2013 7:51 am 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Yeah so the v ref is the voltage send to the speedo sensor...

Just want to have a quick chuckle and say I told ya so about the ecu pins.. :P

Lastly good one! Nearly there... You can fit an AUI coil pack if you don't want to run series 2/3 leads and change the plug for it... The boys on here were certain I could swap the tps on my car for the early type when I was considering running the El throttle body...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: AU ECU and engine loom in XH/EL
Posted: Sun Nov 17, 2013 11:41 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

lol if you told me i forgot amongst all the random s**t i've read, so thank you and sorry :P

the Vref is for all sensors.
the car is running strange at the moment and i'm hoping its because i f**k up and put the S6 solenoid pin in the AIT position which meant it was getting 12v instead of 2.2v
i'm going to have to go over all my wiring with a multi meter and try to find some values for ohms etc.

best of all Snipez is lending me an OBD2 scan tool so i'll plug that in and see what the go is.
i'm pretty certain i fried the ECU i have as i left it out of its box and thinks some screws may have shorted s**t out cause the fuel pump doesnt prim and no spark etc. its basically not powering anything that will run the car.

but it seems to be on the right track.
i may end up having to modify the EF sensor to have only a small trigger and if that doesnt work i'll hold the AU sensoer near the trigger and see if that works, if it does ill modify it to suit.

thanks for the info about the TPS, i was going to grab an AU throttle body to use the S3 TPS, i'll try it out tomorrow.

hopefully this will be the last day the car is left not running :)

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 4  [ 59 posts ]  Go to page Previous  1, 2, 3, 4  Next

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 4:21 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names