Fordmods Logo

AU falcon cruise control problem. 

 

Page 1 of 2 [ 28 posts ] Go to page 1, 2  Next

 
 Post subject: AU falcon cruise control problem.
Posted: Sun Feb 23, 2014 9:11 am 
Stock as a Rock
Offline

Age: 24

Posts: 108

Joined: 24th Jan 2012

Ride: ford falcon EL

Location: umina beach
NSW, Australia

ok,for the past 2 months i have been having trouble with my cruise control..

i have in the past week replaced both the buttons and brake switch.

cruise control worked yesterday when i replaced the brake switch, now it doesn't work until i wiggled it around and noticed its rather flimsy you can move it around alot. is it spouse to be like that?
so cruise worked when i moved it around and then it dropped back out.
so im sort of stumped..

any help would be good :)

thanks Daniel.
Top
 Profile  
 
 
 Post subject: Re: AU falcon cruise control problem.
Posted: Sun Feb 23, 2014 9:27 am 
Fordmods Junkie
Offline
User avatar

Posts: 2750

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

the brake switch does move around .... make sure the wiring connectors ARE connected properly
Top
 Profile  
 
 
 Post subject: Re: AU falcon cruise control problem.
Posted: Sun Feb 23, 2014 9:33 am 
Stock as a Rock
Offline

Age: 24

Posts: 108

Joined: 24th Jan 2012

Ride: ford falcon EL

Location: umina beach
NSW, Australia

ok awesome :) thanks mate. ill have a play around with the connector!
Top
 Profile  
 
 
 Post subject: Re: AU falcon cruise control problem.
Posted: Sun Feb 23, 2014 3:51 pm 
Stock as a Rock
Offline

Age: 24

Posts: 108

Joined: 24th Jan 2012

Ride: ford falcon EL

Location: umina beach
NSW, Australia

no good, unplugged and replugged and made sure it was really tight.. just out of curosity is it meant to be able to move side to side? or just up and down? cause it seems really weird.. that it moves side to side
Top
 Profile  
 
 
 Post subject: Re: AU falcon cruise control problem.
Posted: Sun Feb 23, 2014 3:52 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Did you put the spacers back in?
Top
 Profile  
 
 
 Post subject: Re: AU falcon cruise control problem.
Posted: Sun Feb 23, 2014 4:00 pm 
Fordmods Junkie
Offline
User avatar

Posts: 2750

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

SWC wrote:
Did you put the spacers back in?



what spacers do you mean??
Top
 Profile  
 
 
 Post subject: Re: AU falcon cruise control problem.
Posted: Sun Feb 23, 2014 4:40 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Mad2 wrote:
SWC wrote:
Did you put the spacers back in?

what spacers do you mean??


The plastic spacers that go over the Pin on the brake pedal to stop the switch moving about.
Top
 Profile  
 
 
 Post subject: Re: AU falcon cruise control problem.
Posted: Sun Feb 23, 2014 4:48 pm 
Fordmods Junkie
Offline
User avatar

Posts: 2750

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

Top
 Profile  
 
 
 Post subject: Re: AU falcon cruise control problem.
Posted: Sun Feb 23, 2014 5:23 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

You'll soon know if your brake switch is working... Do you have any brake lights?

What are you getting in the cluster? Do you get the word cruise when you turn it on? Just not getting the word set?

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: AU falcon cruise control problem.
Posted: Sun Feb 23, 2014 5:23 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Attachment:
brakeswitch1.jpg
brakeswitch1.jpg [ 53.52 KiB | Viewed 45 times ]


Attachment:
BrakeSwitch.jpg
BrakeSwitch.jpg [ 23.61 KiB | Viewed 1579 times ]
Top
 Profile  
 
 
 Post subject: Re: AU falcon cruise control problem.
Posted: Sun Feb 23, 2014 5:25 pm 
Fordmods Junkie
Offline
User avatar

Posts: 2750

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

SWC wrote:
Attachment:
brakeswitch1.jpg


Attachment:
BrakeSwitch.jpg



thanks SWC
Top
 Profile  
 
 
 Post subject: Re: AU falcon cruise control problem.
Posted: Sun Feb 23, 2014 7:42 pm 
Stock as a Rock
Offline

Age: 24

Posts: 108

Joined: 24th Jan 2012

Ride: ford falcon EL

Location: umina beach
NSW, Australia

hi timmyA. yes i have brake lights.. and yes cruise is coming up in the dash.

i only have 1 spacer a blue on on the driver side but it seems weird that it can still move to the left quite abit.
Top
 Profile  
 
 
 Post subject: Re: AU falcon cruise control problem.
Posted: Mon Feb 24, 2014 2:22 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

If your brake lights work then the switch is functioning fine...

Check the light green wire (pin 9) at the cruise plug and make sure there is 12V there with the key on...

Check green/white (pin 4) and make sure there is no volts and then 12V when you press the brake...

Then set to ohms and check between the orange/yellow and the black (pins 5 and 6) and when you press the following buttons make sure you have close to the ohms value indicated:

set - 120ohms
set + 680ohms
cancel 2200ohms

One of these three things isn't right... But I reckon the green/white wire is working because you have brakes lights, it's a good fault finding step anyway...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: AU falcon cruise control problem.
Posted: Mon Feb 24, 2014 10:58 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

follow information supplied by SWC for spacers and make sure stop lights are not coming on when you move switch around without applying brakes as this will cancel cruise - is your switch same switch as shown in diagram -
is this manual or auto (clutch switch ??)
also as a rough test try turning cruise on push and hold each of other buttons if switches work while you hold button you wont be able to turn cruise off again until you release other button -
does your horn work when turning steering wheel (clockspring??)
check if this model still had speed control deactivation switch mounted on brake master cylinder or not ????

attachment may or may not be relevant to this model but worth a look....
Attachment:
Ford Cruise Control Inoperative Easy Self Test.txt
Top
 Profile  
 
 
 Post subject: Re: AU falcon cruise control problem.
Posted: Tue Feb 25, 2014 3:21 pm 
Stock as a Rock
Offline

Age: 24

Posts: 108

Joined: 24th Jan 2012

Ride: ford falcon EL

Location: umina beach
NSW, Australia

took it 2 an auto elly today, he said its neither the brake or clutch switch, 200 dollars and 2 new spaces on the brake switch. and it still doesn't work.. they want it for a whole 8 hours and 800 dollars just for a diagnose. so im going to try and find it my self. the horn works while turning yes.
they said i need a new clock spring but i said exactly what you described to do. that left him scratching his head

anymore info would be great.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 28 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 3:04 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names