Fordmods Logo

AU rear power windows stopped working 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: AU rear power windows stopped working
Posted: Fri Aug 24, 2012 1:53 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1643

Joined: 8th Feb 2006

Gallery: 10 images

Ride: Ef Ghiaaaaaargh!

Location: Perth
WA, Australia

Hi, have an AU XR8, its a 99 model, basically was driving a few people home last night and the rear drivers side window wound down completely using the front power window button but then would not go back up. Both passenger and drivers side rear windows now will not operate. I checked the fuses and they all seem fine. Theres no clicking noises or grinding or anything like that when the buttons are pressed on the door itself or using the drivers door window controls. Its as if all power is just gone to the rear.

Ive tried swearing at them but that was mostly ineffective..

If i cant fix it today i need to at least get that one window back up as i use my car for work and where i park someone will steal my s**t, guaranteed.

If my electric window motors are shagged are they the same as an EF/EL?

 

_________________

Mercedes 500SEC: -- GONE -- http://www.fordmods.com/the-garage-f53/my-83-mercedes-500sec-buildup-t69837.html
Ef Ghia: -- GONE -- Pacie 4480's, 2.5" Redback, custom grille, FTR's.
AU xr8: BA xr wheels, 2.5" custom exh, leather and woodgrain next.
Chevy Camaro: LHD, Black, all original.

Top
 Profile  
 
 
 Post subject: Re: AU rear power windows stopped working
Posted: Fri Aug 24, 2012 5:05 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1643

Joined: 8th Feb 2006

Gallery: 10 images

Ride: Ef Ghiaaaaaargh!

Location: Perth
WA, Australia

Swapped the switch over with another, tried the switch it did nothing, tried the drivers side switch and it wound up. Wtf?

Now to the wreckers for new switches..

 

_________________

Mercedes 500SEC: -- GONE -- http://www.fordmods.com/the-garage-f53/my-83-mercedes-500sec-buildup-t69837.html
Ef Ghia: -- GONE -- Pacie 4480's, 2.5" Redback, custom grille, FTR's.
AU xr8: BA xr wheels, 2.5" custom exh, leather and woodgrain next.
Chevy Camaro: LHD, Black, all original.

Top
 Profile  
 
 
 Post subject: Re: AU rear power windows stopped working
Posted: Fri Aug 24, 2012 7:00 pm 
Smokin em up
Offline
User avatar

Posts: 266

Joined: 11th Dec 2004

Ride: AUIII XR8

Location: Melbourne
VIC, Australia

The windows switching passes through the drivers switch then to the door switch.
They are connected in series. So the problem can the the drivers switch or the door switch (or both).
Window controls in almost all cars are wired this way.

I have an AU and it is a regular problem.
I pull all four switch assemblies out, take them to my bench and disassemble the switches and clean the contacts.
I use MicroScrub to clean the contacts (Go to http://www.radioparts.com.au and search on item 50321003).

Re-assemble and reinstall.
It needs to be done every 12 months or so.

In older cars (X series), the switches cannot be dis-assembled and cleaned so I made "servo" relays for those.
The switch operates relays and the relays operate the windows..never a problem after that.
Top
 Profile  
 
 
 Post subject: Re: AU rear power windows stopped working
Posted: Fri Aug 24, 2012 10:25 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

muzza wrote:
so I made "servo" relays for those.The switch operates relays and the relays operate the windows..never a problem after that.
I've done this for my cars - the relays divert the majority of the current flow from the switches, so they will operate without problems for indefinitely. You only really need to have this setup on the up lines, as this is where most of the current draw is.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: AU rear power windows stopped working
Posted: Fri Aug 24, 2012 10:53 pm 
Smokin em up
Offline
User avatar

Posts: 266

Joined: 11th Dec 2004

Ride: AUIII XR8

Location: Melbourne
VIC, Australia

If installing "servo" relays one has the NC contact on both relays available.
Is better to wire ground to these and have the return current passing through a heavy duty relay contact rather than the switch.
I connect the wire to the NC contact to a seperate ground to chassis (connected to the door metal) so that the ground does not pass through the switch contacts.
That way the switches are bypassed completely for high current.
Top
 Profile  
 
 
 Post subject: Re: AU rear power windows stopped working
Posted: Sat Aug 25, 2012 2:21 am 
Smokin em up
Offline
User avatar

Posts: 266

Joined: 11th Dec 2004

Ride: AUIII XR8

Location: Melbourne
VIC, Australia

Wiring diagram attached

 

 

Attachments:
electric windows.JPG
electric windows.JPG [ 89.47 KiB | Viewed 69 times ]
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 5:15 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names