Fordmods Logo

AU series 1 V8 Fairmont Wagon electrical issues help needed. 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: AU series 1 V8 Fairmont Wagon electrical issues help needed.
Posted: Sun Jan 11, 2015 2:58 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

I have a 1998 series 1 Fairmont factory V8 unmolested, and it has some electrical issues with it,

first one is the rear demist is not working, I have replaced the fuse and the relay, still not working. I discovered this when trying to add a keyless entry button.

second issue is the doors when opening them the actuators will continue to actuate three times after the door is open, it also does the same thing when its unlocked with the key.

the third is the rear windows don't work, either from the front switches or the rear switches.

so my question is where would i start looking to fix these problems? any info would be great.

thanks in advance.

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
 Post subject: Re: AU series 1 V8 Fairmont Wagon electrical issues help needed.
Posted: Sun Jan 11, 2015 4:10 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

the rear demist issue it solved, it was the button in the dash that was faulty, only one out of the three that i had worked. must be a common issue.

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
 Post subject: Re: AU series 1 V8 Fairmont Wagon electrical issues help needed.
Posted: Sun Jan 11, 2015 5:02 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Seems odd both rear windows don't work - the lock out on the switch panel might be d**k - but then front switches should work regardless.
Barring having another s/w panel to plug in, you need to apply power to the rears to confirm both motors run - so first through the rear door switch plugs, then plug the switches back in, and then from the front drivers door plug.
Might save you having to pull door cards when you might not need to.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: AU series 1 V8 Fairmont Wagon electrical issues help needed.
Posted: Sun Jan 11, 2015 9:40 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

I have sorted out the Electric window issue, for some reason the rear switches were disconnected, strange as the windows work fine, go up and down nicely.

now i just need to sort out the door unlocking issue.

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
 Post subject: Re: AU series 1 V8 Fairmont Wagon electrical issues help needed.
Posted: Sun Jan 11, 2015 11:23 pm 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

Was going to reply re rear windows as my XR was doing the same until I plugged the right rear window control back in. Never occurred to me this would be your problem too. Good to know that that was the general cause

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
 Post subject: Re: AU series 1 V8 Fairmont Wagon electrical issues help needed.
Posted: Tue Jan 13, 2015 7:30 am 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

I still have the issue with the door unlocking issue, I have disconnected each door mechanism individually even the tail gate one and still didn't change, it continued to do it regardless of what i disconnected :/ could it be a faulty BCM?

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
 Post subject: Re: AU series 1 V8 Fairmont Wagon electrical issues help needed.
Posted: Sat Jan 17, 2015 7:47 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

an up date on this, I have replaced the BCM with no positive results.

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 5:44 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names