Fordmods Logo

AU XR6 electrical fire cause mystery 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: AU XR6 electrical fire cause mystery
Posted: Tue Dec 10, 2013 5:04 pm 
Fordmods Newbie
Offline

Age: 45

Posts: 2

Joined: 3rd Dec 2013

Ride: Ford Falcon Au Xr6

Location: Somerville
VIC, Australia

Hey folks,
New to the place and hoping you can help me.

I started my car, radio was on, Aircon on fan speed 1 and temperature set at half and half heat/cold. Got around the corner and smelt an electrical burning then smoke started pouring out of the vents into the car. Switched off the car and smoke continued to pour into the cabin for about ten minutes before it finally stopped. Left the car sitting a while, restarted it, everything worked, Aircon, heater, radio etc.

Worked fine for several days except for a residual smell from the vents when I ran the aircon or heater.

Wife drove it up the street and only had the wipers on. Smoke starts up again from the vents, this time no fan/aircon or heater is on. Burning smell is present. She stops the car and waits a while, starts it again, all good everything working.

I've started to pull the dash apart to try and locate the source of the burning but I figured before I got too much further and ripped apart things I didn't need to I'd ask if anyone has a clue as to the root cause of this mystery?
Top
 Profile  
 
 
 Post subject: Re: AU XR6 electrical fire cause mystery
Posted: Tue Dec 10, 2013 8:09 pm 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hi,

There is normally a resister in the ducts, and they get quite hot. Leaves and stuff sitting on it can catch fire / smoke. Unless you have dodgy electrical work done, I would expect a fuse to blow and things not to work if it is another fault. When the fan is on anything other than high, it will be getting Hot. It wont look like a normal resister, it will be loops of Ni-chrome wire. Good luck with it.

 

_________________

Regards 96ELGli

Top
 Profile  
 
 
 Post subject: Re: AU XR6 electrical fire cause mystery
Posted: Wed Dec 11, 2013 7:51 pm 
Fordmods Newbie
Offline

Age: 45

Posts: 2

Joined: 3rd Dec 2013

Ride: Ford Falcon Au Xr6

Location: Somerville
VIC, Australia

Thanks for that I wasn't aware of the resistor. I'll check that out!
Top
 Profile  
 
 
 Post subject: Re: AU XR6 electrical fire cause mystery
Posted: Thu Dec 12, 2013 6:46 am 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hi,

The resistor is like a spring in looks. Multi tapped. Before you start taking things apart, try a Post in the 6 Cylinder section. Others will be able to clarify where it is for you. The AU may have a different location to other cars, if you do a search you will find you are not the first ! Good luck with it.

 

_________________

Regards 96ELGli

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 9:00 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names