Fordmods Logo

AU XR6 Wont start 

 

Page 5 of 5 [ 63 posts ] Go to page Previous  1, 2, 3, 4, 5

 
 Post subject: Re: AU XR6 Wont start
Posted: Mon Apr 28, 2014 7:54 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

any advancement on your issue?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: AU XR6 Wont start
Posted: Mon Apr 28, 2014 8:49 pm 
Oompa Loompa
Offline

Age: 41

Posts: 32

Joined: 26th Jan 2014

Ride: AU 111 XR6

Location: orange
NSW, Australia

I haven't had the issue since I sealed up the ecu. It hasn't rained heavily either, but I hosed the whole car and she is going great:). It's up for sale now as I can't trust it to take my daughter anywhere.
Top
 Profile  
 
 
 Post subject: Re: AU XR6 Wont start
Posted: Mon Apr 28, 2014 9:55 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

sealing the ecu sounds like it fixed it , good luck with the sale

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 5 of 5  [ 63 posts ]  Go to page Previous  1, 2, 3, 4, 5

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 2:55 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names