Fordmods Logo

Ba xr6 auto reverse lights not working 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Ba xr6 auto reverse lights not working
Posted: Mon Jun 02, 2014 8:20 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 9th Mar 2013

Ride: Xe fairmont ghia

Location: Tullamarine
VIC, Australia

Hey guys, my cousin just bought a 4 speed ba xr6 and when you select reverse the reverse lights dont come on. We've checked fuses, globes and changed the park neutral switch but still no change.
Anyone know whats going on? Help will be greatly appreciated!!

Cheers
Top
 Profile  
 
 
 Post subject: Re: Ba xr6 auto reverse lights not working
Posted: Mon Jun 02, 2014 9:32 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

do you have power in and out of reverse switch - red/black at switch = power in with ignition on-- white/red at switch = power out when in reverse.........white/red changes to red/black at connector at left/rear of engine - feeds thru connector near left hand kick panel down left side to rear
Top
 Profile  
 
 
 Post subject: Re: Ba xr6 auto reverse lights not working
Posted: Tue Jun 03, 2014 12:58 am 
Fordmods Newbie
Offline

Posts: 2

Joined: 9th Mar 2013

Ride: Xe fairmont ghia

Location: Tullamarine
VIC, Australia

Havnt tried that yet tedw,
Ill give it a shot and let you know how i go. Thanks heaps mate!
Top
 Profile  
 
 
 Post subject: Re: Ba xr6 auto reverse lights not working
Posted: Fri Jun 16, 2017 11:18 pm 
Parts Gopher
Offline
User avatar

Age: 18

Posts: 55

Joined: 20th Aug 2013

Ride: 98 Ford Falcon EL XR6 Hybrid 4L

Location: Sydney
NSW, Australia

Did you end up figuring this out mate?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 8:21 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names