Fordmods Logo

Blinking in the instrument cluster 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Blinking in the instrument cluster
Posted: Wed Mar 23, 2016 9:26 pm 
Fordmods Newbie
Offline

Age: 20

Posts: 1

Joined: 23rd Mar 2016

Ride: NL fairlane

Location: Wonthaggi
VIC, Australia

Hi there, hoping someone has seen this problem before.Ive got an NL fairlane. All of the instruments on the inside of the car blink at me, the dash, the trip computer and the radio and antenna. The electronic body module clicks at me when the car is off or on, but its been tested and apparently working fine. The weirdest part is that when I turn on the interrior lights, it goes away. We have reset the smart lock and tried to put in the code for the original radio (but cant as theres only power for a millisecond). Taken in to the ford garage and they said theyd never seen it before. Its unlikely its related to the radio code as the clicking and blinking occurs if the radio is in or not, and I can start the car so Its most likely not the smart lock.
Top
 Profile  
 
 
 Post subject: Re: Blinking in the instrument cluster
Posted: Thu Mar 24, 2016 6:22 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

BCM shouldn't click constantly, I would look at replacing it (always handy to have a spare anyway) and seeing how that goes.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Oct 18, 2017 3:52 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names