Fordmods Logo

Central locking issues 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Central locking issues
Posted: Sat Feb 23, 2013 5:20 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 145

Joined: 31st Aug 2010

Ride: EF Fairmont Wagon

Location: Newcastle
NSW, Australia

Over the past couple weeks my partners 94 ef wagons central locking has been playing up. When you press the remote some times it works but other times it makes all indercator lights flash once but will not lock or unlock any one hasve an idea why??

I was thinking of replacing the bcm though I only have a green and blue one were hers is black, are any interchangeable for this model?

 

_________________

..wagonstyle..
EF Fairmont Wagon, XR6 motor, 5spd manual, extractors, alloy radiator, custom exhaust, rear leather seats, 18" speedy rims, 2" blocks low springs, shaved tailgate/arial hole and roof racks, ef XR front end
http://www.ozwagons.com

Top
 Profile  
 
 
 Post subject: Re: Central locking issues
Posted: Sun Feb 24, 2013 9:40 am 
Fordmods Junkie
Offline
User avatar

Posts: 2750

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

have ya made sure the remote/s work properly?? my partners au had issues with her remote [which turned out to be water in remote due to cracks in rubber] & mine didn't work [not sure why?]. got another from wreckers & all works as should so far
Top
 Profile  
 
 
 Post subject: Re: Central locking issues
Posted: Sun Feb 24, 2013 10:55 am 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Could be the tracks in one of the master actuators playing up... If the BEM doesn't get the feedback signal from the actuator then it will cause the car to unlock or stay that way...

After time these can play up, but still seem more reliable than the locks in the AU-II onward...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: Central locking issues
Posted: Sun Feb 24, 2013 8:41 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

I think this is more likely Tim you've described in another thread - BEM circuit board relays having dry joints.
Few things to try:
-Cycle central locking with the dash button, then exit the car - remote should lock/unlock the car.
and/or
-Thump the dash below the central locking button, exit the car remote should lock/unlock the car.

My XH occasionally does same as the OP describes - the above is a temp fix.
I really need to look at the BEM board and reflow the dry joints.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 8:04 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names