Fordmods Logo

cruise control 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: cruise control
Posted: Sun Oct 27, 2013 12:54 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

hey there, blew the interior light fuse now the cruise control won't turn on, was working yesterday.

el station wagon

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: cruise control
Posted: Sun Oct 27, 2013 4:39 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

Check all your other relays and fuses?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: cruise control
Posted: Sun Oct 27, 2013 4:54 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

all other fuses are fine, which rely should I check

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: cruise control
Posted: Sun Oct 27, 2013 5:19 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

Auto or manual? Does the light come on the dash when cruise switched on? How many kms? Cheers

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: cruise control
Posted: Sun Oct 27, 2013 5:21 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

auto , just over 203 thousand, no the light does not light at all, it was fine till the fuse blew

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: cruise control
Posted: Sun Oct 27, 2013 5:24 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

Do your brake lights work?also does the horn work at all? If the horn doesn't work check all horn fuses and relays (relays should be under the hood) if the horn does work it could be the brake pressure saith connected to the front of the brake resevoir . If you have a multimeter you can check for continuity between both pins and insure its firmly clipped on and clean

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: cruise control
Posted: Sun Oct 27, 2013 8:40 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

all good, got it working, may need some good on off buttons, but it activates :lol:

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: cruise control
Posted: Sun Oct 27, 2013 8:44 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

So its faulty buttons? You can clean them

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: cruise control
Posted: Sun Oct 27, 2013 8:45 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

So its faulty buttons? You can clean them

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: cruise control
Posted: Mon Oct 28, 2013 10:25 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

i'll look into it, thanks

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 11:14 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names