Fordmods Logo

eb six cylinder cruise control turning on but not setting??? 

 

Page 1 of 1 [ 15 posts ] 

 
 Post subject: eb six cylinder cruise control turning on but not setting???
Posted: Tue May 21, 2013 11:28 pm 
Oompa Loompa
Offline
User avatar

Age: 22

Posts: 48

Joined: 5th Sep 2011

Gallery: 3 images

Ride: ford falcon eb gli

Location: Euroa
VIC, Australia

So i need a bit of advise as to whats going on i have an eb gli 5 speed manual optioned with abs and cruise. The cruise hasnt worked since i have owned the car i can turn the cruise light on on the dash but it will not set. what things could be causing this i was thinking maybe brake pedal switch but all my brake light work? Any help would be great.

Cheers Zac

 

_________________

signature pic removed by admin. refer to guidlines for image sizes

Top
 Profile  
 
 
 Post subject: Re: eb six cylinder cruise control turning on but not setting???
Posted: Wed May 22, 2013 12:49 am 
Fordmods Junkie
Online
User avatar

Posts: 2750

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

zacwig wrote:
So i need a bit of advise as to whats going on i have an eb gli 5 speed manual optioned with abs and cruise. The cruise hasnt worked since i have owned the car i can turn the cruise light on on the dash but it will not set. what things could be causing this i was thinking maybe brake pedal switch but all my brake light work? Any help would be great.

Cheers Zac



so its an aftermarket setup??
Top
 Profile  
 
 
 Post subject: Re: eb six cylinder cruise control turning on but not setting???
Posted: Wed May 22, 2013 7:24 pm 
Oompa Loompa
Offline
User avatar

Age: 22

Posts: 48

Joined: 5th Sep 2011

Gallery: 3 images

Ride: ford falcon eb gli

Location: Euroa
VIC, Australia

No it's a factory setup.

Cheers Zac

 

_________________

signature pic removed by admin. refer to guidlines for image sizes

Top
 Profile  
 
 
 Post subject: Re: eb six cylinder cruise control turning on but not setting???
Posted: Wed May 22, 2013 8:21 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

Is the cruise cable connected to the throttle body ? They can unclip themselves sometimes..

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: eb six cylinder cruise control turning on but not setting???
Posted: Wed May 22, 2013 8:27 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

check the switch above the clutch pedal, if its not pushing the switch when the clutch pedal is released the cruise control will be constantly deactivated..

so the clutch adjustment/ pedal height has a bearing on the switch position.
Top
 Profile  
 
 
 Post subject: Re: eb six cylinder cruise control turning on but not setting???
Posted: Wed May 22, 2013 9:31 pm 
Oompa Loompa
Offline
User avatar

Age: 22

Posts: 48

Joined: 5th Sep 2011

Gallery: 3 images

Ride: ford falcon eb gli

Location: Euroa
VIC, Australia

Thanks guys that cable is deddinately connected. I will look into the clutch that may be. The problem.

Cheers Zac

 

_________________

signature pic removed by admin. refer to guidlines for image sizes

Top
 Profile  
 
 
 Post subject: Re: eb six cylinder cruise control turning on but not setting???
Posted: Wed May 22, 2013 9:40 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

My EB had this issue all the time. In the end I just left the cruise not working. Behind the steering wheel where it bolts to the column there are 3 spring loaded contacts that control the horn, LH cruise buttons and RH cruise buttons. They were out, don't contact, then the cruise won't work. And my EB did the same thing, horn worked, would turn on and off, just not set.

Also, heres a trick to see if the circuit is working OK. hold both the LH buttons down together, or both the RH buttons togther. like on and off together. then the set coast ones together. If the horn sounds, means that circuit is working all OK

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: eb six cylinder cruise control turning on but not setting???
Posted: Wed May 22, 2013 9:54 pm 
Oompa Loompa
Offline
User avatar

Age: 22

Posts: 48

Joined: 5th Sep 2011

Gallery: 3 images

Ride: ford falcon eb gli

Location: Euroa
VIC, Australia

Nice trick I did wonder about the contacts onthe back but thought it might be something that is a little more common I'm over looking.


Cheers Zac

 

_________________

signature pic removed by admin. refer to guidlines for image sizes

Top
 Profile  
 
 
 Post subject: Re: eb six cylinder cruise control turning on but not setting???
Posted: Thu May 23, 2013 9:54 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

zacwig wrote:
Nice trick I did wonder about the contacts onthe back but thought it might be something that is a little more common I'm over looking.


Cheers Zac


I thought the contacts would be common. As they are old and constantly in contact

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: eb six cylinder cruise control turning on but not setting???
Posted: Thu May 23, 2013 10:54 pm 
Oompa Loompa
Offline
User avatar

Age: 22

Posts: 48

Joined: 5th Sep 2011

Gallery: 3 images

Ride: ford falcon eb gli

Location: Euroa
VIC, Australia

Yea that makae sense. I tried out that trick today and it works for the on off switch but not for the set reset switch. So i tried my old mans nc fairlane (cruise works) and the same thing on/off button sounds the horn but set/reset button does not?

Cheers Zac

 

_________________

signature pic removed by admin. refer to guidlines for image sizes

Top
 Profile  
 
 
 Post subject: Re: eb six cylinder cruise control turning on but not setting???
Posted: Thu May 23, 2013 11:01 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

also check the vac pump behind the washer bottle, check the vacuum line from the pump to the cable actuator aswell as vacuum hose to pedal switches...
Top
 Profile  
 
 
 Post subject: Re: eb six cylinder cruise control turning on but not setting???
Posted: Fri May 24, 2013 10:07 am 
Fordmods Newbie
Offline

Posts: 7

Joined: 23rd Jul 2007

Power: 145 rwkw

Location: Walla Walla
NSW, Australia

Make sure all the brake light globes are working, they wont work if globes are out.
Top
 Profile  
 
 
 Post subject: Re: eb six cylinder cruise control turning on but not setting???
Posted: Fri May 24, 2013 9:13 pm 
Getting Side Ways
Offline

Posts: 596

Joined: 4th May 2007

Ride: 1992 EBII Fairmont

Location: Aga
VIC, Australia

zacwig wrote:
So i need a bit of advise as to whats going on i have an eb gli 5 speed manual optioned with abs and cruise. The cruise hasnt worked since i have owned the car i can turn the cruise light on on the dash but it will not set. what things could be causing this i was thinking maybe brake pedal switch but all my brake light work? Any help would be great.

Cheers Zac


It's the cruise module that sits in the center console, it's stuffed and will need replacing (remove cup holder thingy and you'll see it mounted directly underneath). I had the EXACT same problem, tried everything else there was and it turned out to be this.
Top
 Profile  
 
 
 Post subject: Re: eb six cylinder cruise control turning on but not setting???
Posted: Fri May 24, 2013 10:44 pm 
Fordmods Junkie
Online
User avatar

Posts: 2750

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

ILLaViTaR wrote:
zacwig wrote:
So i need a bit of advise as to whats going on i have an eb gli 5 speed manual optioned with abs and cruise. The cruise hasnt worked since i have owned the car i can turn the cruise light on on the dash but it will not set. what things could be causing this i was thinking maybe brake pedal switch but all my brake light work? Any help would be great.

Cheers Zac


It's the cruise module that sits in the center console, it's stuffed and will need replacing (remove cup holder thingy and you'll see it mounted directly underneath). I had the EXACT same problem, tried everything else there was and it turned out to be this.



:shock:
good thing ya mentioned the module! ... betta make sure i remove me spares from me wrecks :lol:
Top
 Profile  
 
 
 Post subject: Re: eb six cylinder cruise control turning on but not setting???
Posted: Mon May 27, 2013 9:43 pm 
Oompa Loompa
Offline
User avatar

Age: 22

Posts: 48

Joined: 5th Sep 2011

Gallery: 3 images

Ride: ford falcon eb gli

Location: Euroa
VIC, Australia

Thanks for all the help guys I went through all of them and still no luck :( I went for a drive on Saturday and decided I would try and pull the clutch pedal up a little bit more then try and set it. What do you know it works not sure what the go is because I can let the clutch down again and it won't turn off must just be not quite enough. Anyway thanks again very happy now that I have working cruise control.

Cheers Zac

 

_________________

signature pic removed by admin. refer to guidlines for image sizes

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 15 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 9:31 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names