Fordmods Logo

eb wiper problem 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: eb wiper problem
Posted: Sat Sep 19, 2020 8:16 am 
Fordmods Newbie
Offline

Age: 58

Posts: 5

Joined: 12th May 2015

Ride: ba xr6

Location: tamworth
NSW, Australia

after my son has taken his dash out to have the clutch pedal box repaired the now has no wiper i have checked all the plugs on left side seen to be all connected same on the right ,have power at the fuse both sides but nothing at the motor or from the switch ,have i missed a plug some where
Top
 Profile  
 
 
 Post subject: Re: eb wiper problem
Posted: Sat Sep 19, 2020 12:25 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3511

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooons

Location: Geeelong
VIC, Australia

Top
 Profile  
 
 
 Post subject: Re: eb wiper problem
Posted: Sat Sep 19, 2020 3:18 pm 
Fordmods Newbie
Offline

Age: 58

Posts: 5

Joined: 12th May 2015

Ride: ba xr6

Location: tamworth
NSW, Australia

yep all earths hooked up about to drop the dash back out and recheck every thing
Top
 Profile  
 
 
 Post subject: Re: eb wiper problem
Posted: Sun Sep 20, 2020 4:22 pm 
Fordmods Newbie
Offline

Age: 58

Posts: 5

Joined: 12th May 2015

Ride: ba xr6

Location: tamworth
NSW, Australia

ok dash back in all wires hooked up i did notice theres a black box under the dash about 20cm long i thing is the bem has the same colour wires coming out as the wipers is it possible that is where the wiper relay is
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Oct 27, 2020 8:00 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names