Fordmods Logo

Fordmods Advertising

ED boot release and interior door lock buttons not working. 


Page 1 of 1 [ 1 post ] 

 Post subject: ED boot release and interior door lock buttons not working.
Posted: Thu Mar 08, 2012 7:10 pm 
Fordmods Newbie
User avatar

Age: 26

Posts: 1

Joined: 12th Sep 2011

Ride: ED Falcon

Location: Melbourne
VIC, Australia

This is my first post, so I apologize if this issue has already been covered (I did try searching). And I wasn't sure which category to post in.

A few weeks ago I took the cluster out of my ED to install an aftermarket tacho (I know what you're thinking! But it's subtly styled and only about 3.5", and my ED doesn't have a factory one).
Anyways, getting to the cluster requires removing the interior door lock and boot release buttons to get to the screws behind them.
The next day I noticed that neither of those buttons were working. Naturally I made sure I'd remembered to plug them back in, and I had a look through the fuses under the dash, but it all seems to be how it should.

I've disconnected the tacho's positive and negative (they were spliced into cigarette lighter) as I planned to remove the tacho for now, however the signal and illumination wires are still connected (I don't imagine these would be causing the issue though).

So rather than pulling the car to bits and driving myself crazy, I thought I'd ask around first!
Any ideas? Thanks in advance for any help:)





Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sat Oct 29, 2016 5:21 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names