Fordmods Logo

ED climate control stuck on one setting 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: ED climate control stuck on one setting
Posted: Sun Oct 13, 2013 12:38 pm 
Oompa Loompa
Offline

Age: 22

Posts: 40

Joined: 5th Oct 2013

Ride: ED GLi

Location: Adelaide
SA, Australia

so the other day I was driving to Mt Barker and I had my climate control temp on hot and my setting lever thingy on defog, next day I use the car its hot so I put my ac on and when I adjust the fan lever thing to blow through the vents, nothing? all the vents are on the open position, but the climate control thing itself is stuck on defogging the front windscreen through the dash vents and blowing air at my feet, and I can't change it. What is wrong here??

Any help would be greatly appreciated :)
Top
 Profile  
 
 
 Post subject: Re: ED climate control stuck on one setting
Posted: Sun Oct 13, 2013 6:48 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 10th Oct 2013

Ride: FORD EL fairmont GHIA

Location: Hervey Bay
QLD, Australia

Maybe the linkage (motor??) is stuffed? Not sure on where it is to check it but its an idea.
Cheers,
Top
 Profile  
 
 
 Post subject: Re: ED climate control stuck on one setting
Posted: Sun Oct 13, 2013 7:21 pm 
Smokin em up
Offline
User avatar

Age: 28

Posts: 295

Joined: 30th Aug 2008

Ride: EF XR6 Wagon

Location: Bendigo
VIC, Australia

Mine did that on the EL, thought that might be different to ED. For me it was a disconnected vacuum line in the engine bay, I think the default aim for the vents is windscreen so if you have no vacuum it aims there. Check the vac lines between the unit and the engine bay might be a good start point?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:32 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names