Fordmods Logo

Fordmods Advertising

ED fairmont no injector pulse 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: ED fairmont no injector pulse
Posted: Mon Feb 22, 2016 8:31 am 
Oompa Loompa
Offline

Age: 24

Posts: 34

Joined: 26th Mar 2009

Ride: 1983 F350 truck

Location: COCKATOO
VIC, Australia

Hi all i have an ed fairmont 302 auto with no injector pulse fuel pump running constant...resoldered cracked pins in bcm... not smart codes... Unshore whats going on any ideas
Top
 Profile  
 
 
 Post subject: Re: ED fairmont no injector pulse
Posted: Mon Feb 22, 2016 3:49 pm 
Getting Side Ways
Offline
User avatar

Posts: 2619

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

checked fuses? ... have you done any work on it? . . . about all i can come up with :lol:
Top
 Profile  
 
 
 Post subject: Re: ED fairmont no injector pulse
Posted: Mon Feb 22, 2016 4:57 pm 
Oompa Loompa
Offline

Age: 24

Posts: 34

Joined: 26th Mar 2009

Ride: 1983 F350 truck

Location: COCKATOO
VIC, Australia

Yeah put a full set of new fuses into it and other then resolder the pins no... i swapped the car for a chainsaw
Top
 Profile  
 
 
 Post subject: Re: ED fairmont no injector pulse
Posted: Mon Feb 22, 2016 10:41 pm 
Technical Contributor
Offline

Posts: 477

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

have you checked for power at injectors with ignition on
wiggle connection to ecu
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Jul 24, 2017 7:30 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names