Fordmods Logo

ED Fairmont Stereo Wireing 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: ED Fairmont Stereo Wireing
Posted: Wed Oct 01, 2014 11:24 pm 
Parts Gopher
Offline

Posts: 54

Joined: 5th Oct 2013

Ride: ED Fairmont

Location: Adelaide
SA, Australia

Hi everyone i am having an electrical issue with my ED Fairmont.
First my smart lock does not work at all and when you open the doors the interior light does not come on and the passengers light for the door lock constantly stays on. When i turn the ignition to accessory the interior light comes on and the door lock light turns of but the central locking still doesn't work. if the stereo is unplugged the interior light turns off the door lock light turns back on and the engine turns over but wont start until the stereo is plugged back in. i bereave it is to do with a blue wire with a white stripe coming from the stereo being connected to a grey wire with a yellow stripe but not sure as i know the 2 different wires shoulder be crossed but don't know what they are meant to be connected to and what there for.

If anyone knows any information that may help me fix the problem please let me know.

Last edited by mysteryperson.98 on Wed Oct 01, 2014 11:29 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: ED Fairmont Stereo Wireing
Posted: Wed Oct 01, 2014 11:28 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Grey wire with a yellow strip is a switched power usually for power windows, power seats, etc... No idea about a blue/white wire but?

Have you done the obvious thing and checked all the fuses? No visually as that is not a good method for testing them, but with a test light or mutlimeter?

Next step is confirm your main earths are all tight and clean? Esp battery to chassis to motor and the main dash earth under the top cowling...

And as always, a picture speaks a thousand words...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: ED Fairmont Stereo Wireing
Posted: Thu Oct 02, 2014 12:25 am 
Parts Gopher
Offline

Posts: 54

Joined: 5th Oct 2013

Ride: ED Fairmont

Location: Adelaide
SA, Australia

Thanks for the information.

I haven't been able to test the fuses properly as i don't have a multimeter or test light.
I also tried to take photos but it doesn't show up well due to it being to dark.

Also is there a battery to chassis earth as i have only noticed the one from the negative to the drivers engine mount?
Top
 Profile  
 
 
 Post subject: Re: ED Fairmont Stereo Wireing
Posted: Thu Oct 02, 2014 4:35 pm 
Parts Gopher
Offline

Posts: 54

Joined: 5th Oct 2013

Ride: ED Fairmont

Location: Adelaide
SA, Australia

I have just found the battery to chassis earth but it isn't the problem. i have checked every earth i can find but still no luck.
I have also found out the grey with yellow wire is going directly to the accessory relay but cant understand why it has been connected to the blue wire with white stripe that is meant to be for the power to the radio which i be leave should be connected to the radio fuse.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 6:36 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names