Fordmods Logo

EF horn not working? 

 

Page 3 of 3 [ 32 posts ] Go to page Previous  1, 2, 3

 
 Post subject: Re: EF horn not working?
Posted: Sun Oct 20, 2013 5:59 pm 
Oompa Loompa
Offline

Age: 25

Posts: 38

Joined: 15th Oct 2013

Ride: Ford Fairmont

Location: Newcastle
NSW, Australia

SWC wrote:
Cheap fix is Replace Them. :D


dang it

Both front power window motors are held in by 10MM bolts , i thought they usually are pop riveted in from factory ?

If they are rivets from factory then this car has very bad luck with windows then
Top
 Profile  
 
 
 Post subject: Re: EF horn not working?
Posted: Sun Oct 20, 2013 6:08 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

I think you will find that they are M6 bolts. 10mm or M10 is a 3/8" bolt. You usually use a 10mm spanner on a M6 bolt.

Being bolted makes them easier to get out.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 3  [ 32 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:00 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names