Fordmods Logo

EF Tail lights not working 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: EF Tail lights not working
Posted: Sun May 25, 2014 6:44 pm 
Getting Side Ways
Offline

Age: 34

Posts: 638

Joined: 6th Nov 2004

Ride: 1994 Ford EF Fairmont Ghia Sedan

Location: Melbourne
VIC, Australia

Hey guys.

Hopefully someone can help me out here. My EF Fairmont ghia tail lights are not working. Brake lights are working but not tail lights. Also the number light light is not working.

I have changed the globes with brand new fresh ones even though they tested ok with multimeter. Replaced fuse even thou it tested ok (sometimes it can be blown a fraction but with multimeter still reads ok). Changed the head light switch.

Where else should i try?

Thanks

 

_________________

1994 ford fairmont ghia - Currently 302 with T5 - Work in progress :P

Top
 Profile  
 
 
 Post subject: Re: EF Tail lights not working
Posted: Sun May 25, 2014 7:29 pm 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hello,

I have an EL, and the circuit in the manual says there is a relay. It would be the place to start looking, not sure which one it is though.

 

_________________

Regards 96ELGli

Top
 Profile  
 
 
 Post subject: Re: EF Tail lights not working
Posted: Sun May 25, 2014 9:23 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

tail light relay in interior fuse box (R2) at top or switch.........
Top
 Profile  
 
 
 Post subject: Re: EF Tail lights not working
Posted: Sun May 25, 2014 10:25 pm 
Getting Side Ways
Offline

Age: 34

Posts: 638

Joined: 6th Nov 2004

Ride: 1994 Ford EF Fairmont Ghia Sedan

Location: Melbourne
VIC, Australia

Thanks for the suggestion guys. I forgot about the relay :oops:

But still no go :cry:

The parking lights do work as well as the headlights. Sorry forgot to mention that. Also i do have a trailer plug and no go in there aswell :(

 

_________________

1994 ford fairmont ghia - Currently 302 with T5 - Work in progress :P

Top
 Profile  
 
 
 Post subject: Re: EF Tail lights not working
Posted: Mon May 26, 2014 7:33 am 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hello,

The Tail lights are the Parking lights. You have a wiring fault from the sounds of it.

 

_________________

Regards 96ELGli

Top
 Profile  
 
 
 Post subject: Re: EF Tail lights not working
Posted: Mon May 26, 2014 8:33 am 
Getting Side Ways
Offline
User avatar

Age: 51

Posts: 433

Joined: 18th Jul 2009

Ride: NL FAIRLANE BA TURBO POWERED

Location: ballarat
VIC, Australia

Have you had the dash out recently?
Top
 Profile  
 
 
 Post subject: Re: EF Tail lights not working
Posted: Mon May 26, 2014 11:23 am 
Stock as a Rock
Offline

Age: 23

Posts: 100

Joined: 16th Oct 2012

Ride: 98 EL Falcon

Location: Brisbane
QLD, Australia

I have read somewhere that the bulb holders in the tail lights can get weak and they lose connectivity with the 'low' filament on the brake bulb. That would be worth checking out.

I have a diagram of the cluster and of the exterior lighting circuit that may come in handy if you need it. But, from the looks of it, and you will need a friend for this.
Pull the bulb holder out of one of the rear tail lights and there should be a black wire there - that is your earth. From what I can see, your park lights are an earth switch with your headlight switch. So you will need to continuity check that wire to make sure it goes to earth when the park lights are switched on the headlight switch.

The next step. According to the diagram, the brown wire is for your park filament illumination. This appears to source power from the instrument cluster. This seems odd to me, but that is how it appears in the diagram. The brown wire is just solid brown, and should be on the right hand side wiring harness of the instrument cluster. Make sure you have continuity in the harness plug at the cluster and that you have continuity at the bulb holder.

Thirdly, if that all checks out good, head back to the headlight switch and check that the white and black wire from the headlight switch has continuity with the white and black signal wire at the parkers relay. (just to make sure the wire isn't broken) This is probably also a good time to put your finger on the relay and see if it clicks when you turn the park lights on with the switch.

Buuuut, as you have said that the front parkers still work, I have a feeling it will be an issue with that brown wire, or the holders themselves.

Let me know if you need the diagrams

- Toquinn

*edit* these tests should be done with the ignition on. Just make sure the ignition is off when you're undoing connections :)

 

_________________

98 EL Falcon Gli - AU II intech - t5 manual - Lowered on king lows - 2.5" custom exhaust - 200cell hi flow cat - 17" Speedy cobalt's powder coated in steel pearl - powerwindows - suede door inserts (classy) - fog lights - (probably other things I can't remember)

Top
 Profile  
 
 
 Post subject: Re: EF Tail lights not working
Posted: Mon May 26, 2014 1:37 pm 
Fordmods Newbie
Offline
User avatar

Age: 46

Posts: 19

Joined: 13th Dec 2010

Gallery: 4 images

Ride: 1995 EF Falcon Futura-AU motor

Location: Melbourne
VIC, Australia

comhelp wrote:
Hey guys.

Hopefully someone can help me out here. My EF Fairmont ghia tail lights are not working. Brake lights are working but not tail lights. Also the number light light is not working.

I have changed the globes with brand new fresh ones even though they tested ok with multimeter. Replaced fuse even thou it tested ok (sometimes it can be blown a fraction but with multimeter still reads ok). Changed the head light switch.

Where else should i try?

Thanks



I had the same issue with my tail lights and spent weeks tring to find the issue. In the end I replace both bulb holders with ones taken from a car at the wreckers.

It turned out one of my orginals had a hairline crack. I had checked these first but didnt notice the crack until I had completely removed the holder from the car.

Good luck.
Top
 Profile  
 
 
 Post subject: Re: EF Tail lights not working
Posted: Mon May 26, 2014 7:04 pm 
Getting Side Ways
Offline

Age: 34

Posts: 638

Joined: 6th Nov 2004

Ride: 1994 Ford EF Fairmont Ghia Sedan

Location: Melbourne
VIC, Australia

Thanks for your reply guys. I will check out the wiring for the dash as i know that i did some dodgy connections there to get it going one day.

Thanks

 

_________________

1994 ford fairmont ghia - Currently 302 with T5 - Work in progress :P

Top
 Profile  
 
 
 Post subject: Re: EF Tail lights not working
Posted: Mon May 26, 2014 10:46 pm 
Stock as a Rock
Offline

Age: 23

Posts: 100

Joined: 16th Oct 2012

Ride: 98 EL Falcon

Location: Brisbane
QLD, Australia

Let us know how you go

 

_________________

98 EL Falcon Gli - AU II intech - t5 manual - Lowered on king lows - 2.5" custom exhaust - 200cell hi flow cat - 17" Speedy cobalt's powder coated in steel pearl - powerwindows - suede door inserts (classy) - fog lights - (probably other things I can't remember)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 9:21 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names