Fordmods Logo

ef wiper issue 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: ef wiper issue
Posted: Sat Sep 05, 2015 12:43 am 
Oompa Loompa
Offline

Age: 43

Posts: 27

Joined: 10th Jul 2014

Ride: ef xr8

Location: callington
SA, Australia

hey guys,
I'm having trouble with my wipers, I turn on my ignition to acc and my wipers come on, they seems to be operating on intermittent setting. I have done no work to the car recently, however i did change car stereo 3 mths ago. I used all the correct plugs for the stereo and only put in a head unit. I'm at a lose as to what the issue could be. any help would be great
Top
 Profile  
 
 
 Post subject: Re: ef wiper issue
Posted: Sat Sep 05, 2015 12:50 am 
Oompa Loompa
Offline

Age: 43

Posts: 27

Joined: 10th Jul 2014

Ride: ef xr8

Location: callington
SA, Australia

the car is an ef xr8
Top
 Profile  
 
 
 Post subject: Re: ef wiper issue
Posted: Mon Sep 07, 2015 10:42 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

sedan -ute -wagon ?
possible bem module fault-
check for moisture/corrossion at connectors behind right kick panel -
do washers work correctly including wiper when operated ?
Top
 Profile  
 
 
 Post subject: Re: ef wiper issue
Posted: Fri Sep 11, 2015 11:52 pm 
Oompa Loompa
Offline

Age: 43

Posts: 27

Joined: 10th Jul 2014

Ride: ef xr8

Location: callington
SA, Australia

hey TedW, It's a sedan, yes wipers work normal when in use, everything works normal. However my smart lock light came on last time i started it and stayed on, but once home i turned car off and re started and it was fine, it went out. I take it kick panel is next to my right foot on drivers side. thanks for your help.
Top
 Profile  
 
 
 Post subject: Re: ef wiper issue
Posted: Sat Sep 12, 2015 11:02 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

andrewforbes03 wrote:
hey TedW, It's a sedan, yes wipers work normal when in use, everything works normal. However my smart lock light came on last time i started it and stayed on, but once home i turned car off and re started and it was fine, it went out. I take it kick panel is next to my right foot on drivers side. thanks for your help.

yes kick panel is next to right foot seperate connectors and check for corrrossion -moisture etc. -
check earths at battery are clean-tight and all connected
disconnect wiper motor and see if you hear bem clicking -
disconnect wiper switch and check if you hear bem clicking -
smartlock light and wiper indicates bem is possibly faulty or has a bad earth to it -
Top
 Profile  
 
 
 Post subject: Re: ef wiper issue
Posted: Sun Sep 13, 2015 12:30 am 
Oompa Loompa
Offline

Age: 43

Posts: 27

Joined: 10th Jul 2014

Ride: ef xr8

Location: callington
SA, Australia

cool TedW, I'll check it out tomorrow. thank mate
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 7:12 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names