Fordmods Logo

EFII Climate Control delayed start 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: EFII Climate Control delayed start
Posted: Mon Jan 05, 2015 4:15 pm 
Fordmods Newbie
Offline

Posts: 3

Joined: 21st Apr 2006

Location: Townsville
QLD, Australia

My climate control does not come until after 10-15 minutes after starting drive. You can push any button you like, it starts when its ready. Can't do a diagnostic unless its running.
Any clues??
Top
 Profile  
 
 
 Post subject: Re: EFII Climate Control delayed start
Posted: Thu Jan 08, 2015 11:37 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

possible low voltage or faulty module
start by checking all fuses - check charging - check battery and connections - check earths -
Top
 Profile  
 
 
 Post subject: Re: EFII Climate Control delayed start
Posted: Sun Jan 11, 2015 4:55 pm 
Fordmods Newbie
Offline

Posts: 3

Joined: 21st Apr 2006

Location: Townsville
QLD, Australia

I have always though it might be voltage related. So what would be likely to keep the voltage down as the battery and alternator are good. What would drain the voltage after a start as all seems good. Does the climate control have its own module or is it combined with other modules.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 2:39 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names