Fordmods Logo

el sounds like a chaff cutter 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: el sounds like a chaff cutter
Posted: Mon Dec 09, 2013 2:41 pm 
Oompa Loompa
Offline

Age: 76

Posts: 28

Joined: 29th Aug 2012

Ride: 97 el falcon on gas

Location: bainsdale
VIC, Australia

Its got to be electrical , right :?: I changed the head( recond) new gaskets, but it misses on 2,4,&,6 on petrol, runs ok on gas, bit hard to start but once it is hot it is ok, so I have changed plugs leads dissy cap and rotor arm, compressions good, new injectors, tried swaping No1 and 2 injectors, still no joy,, checked wiring diagrame and found that No2-4-6 have a different earth (???) to the others,,,,,,,,,The only thing that I done to any electrial stuff is disconnect the plug at the back of the block, I thought that maybe I'd reconnected it and in the progress had pushed that pin dowm and only that pin was not making contact(16 on the plug white wire with 2 silver swirls) so I jumped from injector to ignition side of the plug, that did not work either
I don't know what else to do, I don't have the cash to go to an auto electrical shop(pensioner)help would be greatly appericated :cry:
Top
 Profile  
 
 
 Post subject: Re: el sounds like a chaff cutter
Posted: Mon Dec 09, 2013 4:12 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

Have you swapped out the coil pack? Get 2nd hand a try

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: el sounds like a chaff cutter
Posted: Mon Dec 09, 2013 4:56 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

If it runs ok on Gas then it isn't an ignition problem. I would say that you have an injector problem.
Top
 Profile  
 
 
 Post subject: Re: el sounds like a chaff cutter
Posted: Mon Dec 09, 2013 5:24 pm 
Oompa Loompa
Offline

Age: 76

Posts: 28

Joined: 29th Aug 2012

Ride: 97 el falcon on gas

Location: bainsdale
VIC, Australia

injectors are new bosh, and have been swaped around , and is still the same
Top
 Profile  
 
 
 Post subject: Re: el sounds like a chaff cutter
Posted: Mon Dec 09, 2013 5:28 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

When the car is running, unplug each offending injector and see what difference it makes.
Top
 Profile  
 
 
 Post subject: Re: el sounds like a chaff cutter
Posted: Tue Dec 10, 2013 2:43 am 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

SWC wrote:
If it runs ok on Gas then it isn't an ignition problem. I would say that you have an injector problem.

I didn't.read that part lol

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: el sounds like a chaff cutter
Posted: Tue Dec 10, 2013 8:22 am 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hi,

You may have a computer or wiring fault. The injectors have a common wire, and then the feed from the E CU is 2 wires, Odds and Evens. ( or so my circuit says.... ) I would try and find the cause of the fault before swapping in parts. A wiring / injector fault could take out the ECU so be careful.

 

_________________

Regards 96ELGli

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:52 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names