Fordmods Logo

Ford AU won't start 

 

Page 1 of 2 [ 26 posts ] Go to page 1, 2  Next

 
 Post subject: Ford AU won't start
Posted: Thu Jul 24, 2014 10:41 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 24th Jul 2014

Ride: Ford AU

Location: Schofields
NSW, Australia

Hello can anyone help. I have a AU ford wouldn't start it now has a new battery, starter motor replaced, moved relays around, cleaned terminals & it still won't start. Any ideas? I have Also tried moving in and out of park etc.
Does not turn over. Has reds but nothing happens. Was going was started & driven then left for a couple of hours then wouldn't start. It's a Fairlane 6cyl.
Doesn't get driven much it's actually a stretch limo.
Fuel pump is working.

Last edited by galmanda on Thu Jul 24, 2014 11:28 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: Ford AU won't start
Posted: Thu Jul 24, 2014 10:45 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Won't start as in?

Won't crank at all?

Cranks but won't fire?

What series is the AU?
Top
 Profile  
 
 
 Post subject: Re: Ford AU won't start
Posted: Thu Jul 24, 2014 11:16 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Was it going? Or has it been sitting?

Can you hear the fuel pump prime?

Do you have spark when it's cranking?

Do you have the immobilisation hand flashing unusually on the dash?

If you give us something to go off we may be able to help... Saying your car doesn't start really doesn't help much...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: Ford AU won't start
Posted: Thu Jul 24, 2014 11:36 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 24th Jul 2014

Ride: Ford AU

Location: Schofields
NSW, Australia

TimmyA wrote:
Was it going? Or has it been sitting?

Can you hear the fuel pump prime?

Do you have spark when it's cranking?

Do you have the immobilisation hand flashing unusually on the dash?

If you give us something to go off we may be able to help... Saying your car doesn't start really doesn't help much...

Cheers,
Tim

Immobiliser hand is showing when reds come on but was not showing the last time it started. I was unsure if this just shows like all other reds when starting.
Fuel pump is working.
Not winding over so can't check spark.
Top
 Profile  
 
 
 Post subject: Re: Ford AU won't start
Posted: Thu Jul 24, 2014 11:49 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 24th Jul 2014

Ride: Ford AU

Location: Schofields
NSW, Australia

SWC wrote:
Won't start as in?

Won't crank at all?

Cranks but won't fire?

What series is the AU?

Won't wind over at all.
Top
 Profile  
 
 
 Post subject: Re: Ford AU won't start
Posted: Fri Jul 25, 2014 7:21 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

galmanda wrote:
SWC wrote:
Won't start as in?

Won't crank at all?

Cranks but won't fire?

What series is the AU?

Won't wind over at all.

What series/year is it?
Top
 Profile  
 
 
 Post subject: Re: Ford AU won't start
Posted: Fri Jul 25, 2014 8:41 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 24th Jul 2014

Ride: Ford AU

Location: Schofields
NSW, Australia

SWC wrote:
galmanda wrote:
SWC wrote:
Won't start as in?

Won't crank at all?

Cranks but won't fire?

What series is the AU?

Won't wind over at all.

What series/year is it?

2000 AU Fairlane
Top
 Profile  
 
 
 Post subject: Re: Ford AU won't start
Posted: Sun Jul 27, 2014 12:08 am 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

is courtesy light operating - is smartshield light on with ignition turned off ?

does smartshield light on dash turn OFF when ignition is turned to ignition (reds) position ? does smartshield light flash a code as soon as you turn key on ?
Top
 Profile  
 
 
 Post subject: Re: Ford AU won't start
Posted: Sun Jul 27, 2014 6:42 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

galmanda wrote:
SWC wrote:
galmanda wrote:
SWC wrote:
Won't start as in?

Won't crank at all?

Cranks but won't fire?

What series is the AU?

Won't wind over at all.

What series/year is it?

2000 AU Fairlane


Is it pre April 2000 or after?

If it is pre April 2000 it is a series I, Smartlock, after April 2000, series II, Smartshield.
Top
 Profile  
 
 
 Post subject: Re: Ford AU won't start
Posted: Sun Jul 27, 2014 10:18 am 
Fordmods Newbie
Offline

Posts: 11

Joined: 24th Jul 2014

Ride: Ford AU

Location: Schofields
NSW, Australia

SWC wrote:
galmanda wrote:
SWC wrote:
galmanda wrote:
SWC wrote:
Won't start as in?

Won't crank at all?

Cranks but won't fire?

What series is the AU?

Won't wind over at all.

What series/year is it?

2000 AU Fairlane


Is it pre April 2000 or after?

If it is pre April 2000 it is a series I, Smartlock, after April 2000, series II, Smartshield.

It's a pre April so must be a series 1.
Top
 Profile  
 
 
 Post subject: Re: Ford AU won't start
Posted: Sun Jul 27, 2014 10:35 am 
Fordmods Junkie
Offline
User avatar

Posts: 2750

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

galmanda wrote:
It's a pre April so must be a series 1.



if the remote is black flat rectangle shape with one or two buttons you have a series1

if the shape is curved with two/four colored buttons you have a series2

series1 remote opens all doors at once where as a series2 will only open drivers door on a single button push
Top
 Profile  
 
 
 Post subject: Re: Ford AU won't start
Posted: Sun Jul 27, 2014 12:53 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 24th Jul 2014

Ride: Ford AU

Location: Schofields
NSW, Australia

Mad2 wrote:
galmanda wrote:
It's a pre April so must be a series 1.



if the remote is black flat rectangle shape with one or two buttons you have a series1

if the shape is curved with two/four colored buttons you have a series2

series1 remote opens all doors at once where as a series2 will only open drivers door on a single button push

Black with 2 black buttons for door & boot.
Single press open compliance is Feb 2000.
Top
 Profile  
 
 
 Post subject: Re: Ford AU won't start
Posted: Sun Jul 27, 2014 1:36 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Smartlock. Check you BCM.
Top
 Profile  
 
 
 Post subject: Re: Ford AU won't start
Posted: Thu Aug 07, 2014 9:53 am 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

smartlock and smartshield have different shaped ignition keys where keyring attaches ................see pic.

Attachment:
smartlock - smartshield key picture.pdf
Top
 Profile  
 
 
 Post subject: Re: Ford AU won't start
Posted: Thu Aug 07, 2014 10:04 am 
Fordmods Newbie
Offline

Posts: 11

Joined: 24th Jul 2014

Ride: Ford AU

Location: Schofields
NSW, Australia

TedW wrote:
smartlock and smartshield have different shaped ignition keys where keyring attaches ................see pic.

Attachment:
smartlock - smartshield key picture.pdf

We have determined its smartshield but unfortunately that doesn't help with the problem as it still won't go & it's stuck up a driveway & can't be towed.

Last edited by galmanda on Thu Aug 07, 2014 11:38 am, edited 1 time in total.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 26 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 8:26 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names