Fordmods Logo

Fordmods Advertising

Fuel gauge 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Fuel gauge
Posted: Thu Sep 08, 2016 12:48 am 
Fordmods Newbie
Offline

Age: 65

Posts: 9

Joined: 2nd Mar 2007

Ride: AU Ute

Location: Toogoolawah
QLD, Australia

Hi Guys, I have an AU Ute and the fuel gauge shows full when I first turn ignition on and than goes to empty after a few seconds. I have tried removing the plug from the tank but the problem remains. Anyone has or knows of a fix for this please. My local auto electrician has no idea and so I have to beg some help from the gurus on this forum. Thank you for any help you can give me
Top
 Profile  
 
 
 Post subject: Re: Fuel gauge
Posted: Mon Sep 12, 2016 9:24 pm 
Technical Contributor
Offline

Posts: 442

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

mxyzptlk wrote:
Hi Guys, I have an AU Ute and the fuel gauge shows full when I first turn ignition on and than goes to empty after a few seconds. I have tried removing the plug from the tank but the problem remains. Anyone has or knows of a fix for this please. My local auto electrician has no idea and so I have to beg some help from the gurus on this forum. Thank you for any help you can give me


try earthing wire then turning ignition on
have you checked for continuity on sender wire from tank to dash -
check for voltage on sender wire at tank with ignition on-
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 09, 2016 6:43 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names