Fordmods Logo

hazard lights flash intermittently on ef fairmont help! 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: hazard lights flash intermittently on ef fairmont help!
Posted: Sat Apr 06, 2013 1:29 pm 
Stock as a Rock
Offline

Age: 27

Posts: 199

Joined: 27th Jun 2008

Gallery: 9 images

Ride: EF 2 Fairmont. AU 5 Litre ute

Location: Berwick
VIC, Australia

hi guys
the hazard lights flash intermittently on my ef fairmont in cycles on 6 when i lock the car with the keyless entry and when i have the radio going aswell
I had a look through the smarklock thread and tried google search.
The only thing I can think of is to replace the battery in the remote or the BCM is playing up.
It started after I took the battery out of the car and it sat overnight without one in it.
Its really starting to fustrate me.
Thanks
Top
 Profile  
 
 
 Post subject: Re: hazard lights flash intermittently on ef fairmont help!
Posted: Sat Apr 06, 2013 2:46 pm 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 843

Joined: 20th Feb 2010

Gallery: 2 images

Ride: AU Fairmont Ghia

Location: Elizibif Norf (Local Spelling!!)
SA, Australia

Try re-training the remote to the car.. may or may not do anything, but its worth a shot.
Not sure if you know how so I'll do a run down anyway.

1: Ignition (or Acc.. it's been a while, but I know it's one of them) on. ALL accessories (radio, fan etc) need to be turned OFF.
2: Press the demister button 3 times in under 5 seconds (On, off, on). The door locks will cycle to indicate the BCM is in learn mode.
3: Press the button on the remote. Locks will cycle again to indicate the BEM has recognized the remote.
4: Key off. All done.

 

_________________

dc_todd wrote:
Cheap pads squeal like cheap hookers, and you can take that to the bank.


Au Fairmont Ghia
My (Old) 95 EF Wagon

Top
 Profile  
 
 
 Post subject: Re: hazard lights flash intermittently on ef fairmont help!
Posted: Sun Apr 07, 2013 12:10 am 
Stock as a Rock
Offline

Age: 27

Posts: 199

Joined: 27th Jun 2008

Gallery: 9 images

Ride: EF 2 Fairmont. AU 5 Litre ute

Location: Berwick
VIC, Australia

thanks.
I gave it a go, but nothing. I gave the remote a clean and locked and unlocked the car a few times. It seems to have fixed it. Ill find out soon
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 6:03 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names