Fordmods Logo

How to test AU II cruise control ? 


Page 1 of 1 [ 3 posts ] 

 Post subject: How to test AU II cruise control ?
Posted: Sat Mar 23, 2013 6:43 pm 
Fordmods Newbie

Age: 57

Posts: 4

Joined: 23rd Mar 2013

Ride: au ford II

Location: darwin
NT, Australia

Theres a miss when put the cruise control on, the car is fully tune thx....
Whats the way of checking the cruise control diagnostics for correct operation ? Cheers.
 Post subject: Re: au ford II cruise control test
Posted: Sat Mar 23, 2013 6:46 pm 
User avatar

Age: 39

Posts: 2265

Joined: 6th Oct 2005

Ride: 93 EBII fairmont & 2004 BA Turbo

Location: Western Sydney
NSW, Australia

Title and thread question fixed up.



93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

 Post subject: Re: au ford II cruise control test
Posted: Sat Mar 23, 2013 6:53 pm 
Technical Contributor
User avatar

Age: 26

Posts: 3688

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Your post did say this:

00auford wrote:
L - Check Vehicle Speed Sender Circuit Yes - Go to part M
Measure the Resistance between Pins 3 and 10
IS THE RESISTANCE BETWEEN 800 AND 1100 OHMS ? No - Check Speed Sender and Circuit

ive done some test on au II Cruise control module and ive come up with this ! and my resistance is 445
n its under 800 n 11000 ohms. so, where do i find the " check the speed sender ? thx...

If what your wrote there when I opened the post was right then:

Measure between pin 3 and the body? Same or similar result?

Pin3 three comes from the instrument cluster... does the speedo work properly on the instrument cluster? if so that proves speed in... the white wire at the cruise module is from speed out on the cluster...

What's it no doing? not setting but turning on?

make sure that pin 9 has 12V present with key on?
make sure that pin 4 has 12V present with foot on brake?
make sure brake lamps are not blown?
make sure led brake lamps are not fitted?
make sure resistance between pin 5&6 is:
120ohms for set -
680ohms for set +
2200ohms for coast

that's easier than changing a cluster out first...




93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Bazzy and 6 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Tue Oct 25, 2016 12:22 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names