Fordmods Logo

ignition plug 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: ignition plug
Posted: Sat Nov 09, 2013 2:14 pm 
Smokin em up
Offline
User avatar

Age: 49

Posts: 298

Joined: 23rd Nov 2007

Gallery: 5 images

Ride: 03 BA

Location: st marys
NSW, Australia

hi all, my problem is my ba ignition fell out in pieces, not the key side but at the back where wiring goes in. so I unplugged, an went to wreckers got new plug, an pluged in the main power plug an the small plug that goes to the ring around key . but nothing at all happins, no reds no nothing ????????????????????????????????? :?: :shock:
Top
 Profile  
 
 
 Post subject: Re: ignition plug
Posted: Sat Nov 09, 2013 9:14 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

Take it back out and check the back of the barrel where the wires should be soldered on, check all wires are firmly soldered, check there's no cracks in the solder and no discolouration like tarnish/burnt colour. Check all wires coming frombarrel aren't pinched or broken finally check the plug and further down the steering column

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: ignition plug
Posted: Sun Nov 10, 2013 11:51 am 
Smokin em up
Offline
User avatar

Age: 49

Posts: 298

Joined: 23rd Nov 2007

Gallery: 5 images

Ride: 03 BA

Location: st marys
NSW, Australia

yep done that all looks good, cant understand why this is happening, I havnt changed keys or or anything cept this

 

 

Attachments:
File comment: loom with missing key plug
BA.JPG
BA.JPG [ 110.91 KiB | Viewed 49 times ]
Top
 Profile  
 
 
 Post subject: Re: ignition plug
Posted: Sun Nov 10, 2013 4:50 pm 
Smokin em up
Offline
User avatar

Age: 49

Posts: 298

Joined: 23rd Nov 2007

Gallery: 5 images

Ride: 03 BA

Location: st marys
NSW, Australia

ok thanks for commets, I found a small ign fuse under bonnet I missed, problem fixed
Top
 Profile  
 
 
 Post subject: Re: ignition plug
Posted: Sun Nov 10, 2013 4:55 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

Awesome !! Well done mate!! I was thinking fuse but wasn't sure if there was one haha

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:36 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names