Fordmods Logo

indicator bulb failure warning 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: indicator bulb failure warning
Posted: Sun Jul 27, 2014 1:54 pm 
Fordmods Newbie
Offline

Age: 68

Posts: 6

Joined: 4th Oct 2012

Ride: Lotus Cortina

Location: perth
WA, Australia

Hi all

I've got a 2011 series one FG XT sedan that had a smart bar fitted. I removed the smart bar and replaced it with a standard bumper. I now have a "bulb failure" indicator warning and a fast flash even though I've checked and all indicators are working (the smart bar had separate indicators/parkers fitted to complement the standard car).
This smells to me like a case of the car's computer outsmarting itself and registering the wiring load has changed and making an electrical assumption???
How do I reset the computer? - will changing to a different flasher canister help or is this a garage reset?
thanks

jd
Top
 Profile  
 
 
 Post subject: Re: indicator bulb failure warning
Posted: Tue Jul 29, 2014 1:03 am 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

no flasher unit - works from instrument cluster - check correct globes are fitted incase they were changed when bar was fitted -including side lights
Top
 Profile  
 
 
 Post subject: Re: indicator bulb failure warning
Posted: Wed Aug 20, 2014 8:08 pm 
Fordmods Newbie
Offline

Age: 68

Posts: 6

Joined: 4th Oct 2012

Ride: Lotus Cortina

Location: perth
WA, Australia

thanks ted, sorry to reply late but I've been away. I'll check tomorrow and report back

jd
Top
 Profile  
 
 
 Post subject: Re: indicator bulb failure warning
Posted: Mon Aug 25, 2014 1:08 am 
Stock as a Rock
Offline

Age: 26

Posts: 102

Joined: 2nd Feb 2010

Ride: Ford Falcon EL

Location: Toowoomba
QLD, Australia

a load resistor put in with the original indicators might do the trick if you aren't able to fix it by changing bulbs.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: indicator bulb failure warning
Posted: Mon Aug 25, 2014 11:14 am 
Fordmods Newbie
Offline

Age: 68

Posts: 6

Joined: 4th Oct 2012

Ride: Lotus Cortina

Location: perth
WA, Australia

Hi all, thanks for the info. All indicator lights appear to be the correct wattage. What is a load resistor, where would I put it, and why do I need to add something to a standard car??
curiouser and curiouser (as Alice would say)

jd
Top
 Profile  
 
 
 Post subject: Re: indicator bulb failure warning
Posted: Tue Aug 26, 2014 11:27 pm 
Stock as a Rock
Offline

Age: 26

Posts: 102

Joined: 2nd Feb 2010

Ride: Ford Falcon EL

Location: Toowoomba
QLD, Australia

Hey mate, basically a load resistor is something put into your circuit in parallel with the indicator bulb to simulate another bulb or higher wattage bulb. As you have removed lights from its original programmed circuit it is now thinking that there is a problem because it is not seeing as much current being drawn by the circuit. Most places like supercheap and repco have load resistors for pretty cheap. They wire in across your original bulb (one end to the positive side of your bulb and one end to the negative side).

Hope this helps :)

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: indicator bulb failure warning
Posted: Thu Aug 28, 2014 8:52 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

do hazard lights work correctly-
try connecting another 21watt globe across one of your flasher circuits and see if flash rate is correct-
do you have trailer plug,some had a load resistance built into them-

you may find it necessary to have instrument cluster scanned and cleared for codes,(write them down if there are codes)-if done at Ford check if upgrade to cluster programming.......

what wattage globes are fitted to flasher circuits should be amber 21watt for main globes 5watt wedge others-
does vehicle have side repeater lights or on mirrors ??
Top
 Profile  
 
 
 Post subject: Re: indicator bulb failure warning
Posted: Sat Sep 20, 2014 6:33 pm 
Fordmods Newbie
Offline

Age: 68

Posts: 6

Joined: 4th Oct 2012

Ride: Lotus Cortina

Location: perth
WA, Australia

OK the car is fixed and I've learned something on the way.
To repeat these posts - the original problem was that I removed a smart bar which had satellite indicators in it and I then got a bulb failure warning - despite the fact that all indicators were working.
I tried the "disconnect the battery" clue but that only worked until i next used the indicators!
I checked all bulbs (not easy) and all were the correct size,
The local garage man has a "snap on" scanning system and it cleared the fault - until I used the indicators again!!
He could have "reset factory values" but as I have a tow bar fitted that would've meant that putting a trailer on would have re-triggered the fault light,
so two solutions - take it to Ford and for a fee (quoted $75 for a half hour - minimum charge) they could reset it to the non standard "tow pack" values
OR
plug two sockets and globes back into the circuit - I chose this route and now have two hidden indicator globes behind my bumper cover and NO warning lights beeping at me every time I turn a corner ........ SUCCESS !!
Sometimes these modern cars are just too damn clever!!!!
thanks to all that tried to help

jd
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: johny23 and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 1:51 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names