Fordmods Logo

NCII Manual conversion woes - NOT STARTING 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: NCII Manual conversion woes - NOT STARTING
Posted: Sat Mar 14, 2015 11:18 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 10

Joined: 29th Sep 2008

Ride: '92 NCII Fairlane Ghia

Location: Perth
WA, Australia

hey guys, i converted my 94 NCII fairlane 6cyl to manual in january and since then it wont start, the ecu and therefore the fuel pump wont activate when the key is turned to the 'on' position and it wont even crank, i get a noise for about 5 seconds from the abs pump and the smart lock light flashes as it would when the key is in the 'off' position when i put the key in 'start' position.

i have replaced the ecu, smartlock module and ignition barrel, done the resistor trick as im still using an auto ecu and checked all earths but still no luck.

Image

here is a video of what im talking about

 

_________________

'92 NCII Fairlane Ghia - dead
new project: '94 NCII Fairlane Ghia - not running....HELP!!!
Daily: '01 AUII Fairmont

Top
 Profile  
 
 
 Post subject: Re: NCII Manual conversion woes - NOT STARTING
Posted: Sun Mar 15, 2015 11:06 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

have you let the Smart Lock do its relearn thingy let?

cant remember the correct process for it but its along the line of disconnect battery for 1 hour to wipe memory,
reconnect battery, turn the key to on position for 1 hour ( maybe 30mins ) turn key off then restart car.

some one will correct me im sure.
Top
 Profile  
 
 
 Post subject: Re: NCII Manual conversion woes - NOT STARTING
Posted: Sun Mar 15, 2015 4:14 pm 
Getting Side Ways
Offline
User avatar

Age: 51

Posts: 433

Joined: 18th Jul 2009

Ride: NL FAIRLANE BA TURBO POWERED

Location: ballarat
VIC, Australia

HAve you you a manual gearbox loom or bridged the auto safety switch?
Top
 Profile  
 
 
 Post subject: Re: NCII Manual conversion woes - NOT STARTING
Posted: Sun Mar 15, 2015 5:17 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 10

Joined: 29th Sep 2008

Ride: '92 NCII Fairlane Ghia

Location: Perth
WA, Australia

i have a manual loom, and ive tried the smartlock relearn many times, the smartlock light on the dash should flash rapidly then the key is turned to the 'on' position if it was to relearn but it doesnt in my case, ive checked all wiring and it looks all ok

 

_________________

'92 NCII Fairlane Ghia - dead
new project: '94 NCII Fairlane Ghia - not running....HELP!!!
Daily: '01 AUII Fairmont

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 3:45 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names