Fordmods Logo

New LED tail light have half glow when ignition on/car going 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: New LED tail light have half glow when ignition on/car going
Posted: Thu Aug 01, 2013 12:54 am 
Fordmods Newbie
Offline

Age: 28

Posts: 4

Joined: 31st Jul 2013

Ride: Ford BA xr6turbo ute

Location: albany
WA, Australia

Just installed Led tail lights to my flat tray xr6 ba Ute, wired it up everything works except having indicators blinking fast and the reverse/brake light half glow when key is on/car running.
Top
 Profile  
 
 
 Post subject: Re: New LED tail light have half glow when ignition on/car going
Posted: Thu Aug 01, 2013 10:48 am 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Indicators need to pass an amount of current to keep the flasher happy - either you need to add load resistors or change the flasher.

For the brake lights - Im only guessing, but the Factory probably has a load on the circuit to make sure that the globes arent failed - and with LED's thats enough to light them up.
Top
 Profile  
 
 
 Post subject: Re: New LED tail light have half glow when ignition on/car going
Posted: Thu Aug 01, 2013 11:56 am 
Fordmods Newbie
Offline

Age: 28

Posts: 4

Joined: 31st Jul 2013

Ride: Ford BA xr6turbo ute

Location: albany
WA, Australia

Ok might have to get some then. any idea how I would stop it? a relay or something? cheers
Top
 Profile  
 
 
 Post subject: Re: New LED tail light have half glow when ignition on/car going
Posted: Thu Aug 01, 2013 12:08 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Ive done both in the past - changed the flasher (if the BA uses one)
Top
 Profile  
 
 
 Post subject: Re: New LED tail light have half glow when ignition on/car going
Posted: Mon Aug 05, 2013 11:10 am 
Fordmods Newbie
Offline

Age: 28

Posts: 4

Joined: 31st Jul 2013

Ride: Ford BA xr6turbo ute

Location: albany
WA, Australia

I have installed resistors for indicators they are working fine now. Can you tap brake light into same resistor as the indicator or need to buy more resistor
Top
 Profile  
 
 
 Post subject: Re: New LED tail light have half glow when ignition on/car going
Posted: Mon Aug 05, 2013 12:06 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 4

Joined: 31st Jul 2013

Ride: Ford BA xr6turbo ute

Location: albany
WA, Australia

I have installed resistors for indicators they are working fine now. Can you tap brake light into same resistor as the indicator or need to buy more resistor
Top
 Profile  
 
 
 Post subject: Re: New LED tail light have half glow when ignition on/car going
Posted: Thu Aug 08, 2013 10:08 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

Buy a seperate resistor brakelight & blinker are seperate circuits load on brake circuit affects operation of cruise control etc. make sure lights have good earth connection as well
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 2:31 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names