Fordmods Logo

Nl thermos not working 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Nl thermos not working
Posted: Fri Nov 30, 2012 4:27 pm 
Parts Gopher
Offline

Age: 24

Posts: 81

Joined: 18th Aug 2011

Ride: Ef futura

Location: Benalla
VIC, Australia

Hey guys lately the missus' car has Been getting alot hotter then usual(possibly the hotter weather), it heats up to about the r on normal before the thermos kick in but another thing I noticed is they don't automatically turn on when the aircon is turned on. I have an ef and as soon as I turn the air on the thermos start so should hers be doing the same? If so can anyone tell me how to fix this?
Top
 Profile  
 
 
 Post subject: Re: Nl thermos not working
Posted: Sat Dec 01, 2012 9:48 am 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hi,

Have a look at the resource tab above, it shows how to test them. The EF and EL are different with how the Fans run, try the Tests and see what happens.

Regards 96ELGli

 

_________________

Regards 96ELGli

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 9:23 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names