Fordmods Logo

Reversed battery now car won't crank 

 

Page 4 of 8 [ 112 posts ] Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

 
 Post subject: Re: Reversed battery now car won't crank
Posted: Wed May 09, 2012 7:59 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

You could replace that wire on the board, just solder some wire between the two dobs of solder and you'd fix it too and retain the basic level of protection that smart lock gives you...

At least it's sorted now...

Enjoy :D

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: Reversed battery now car won't crank
Posted: Wed May 09, 2012 8:00 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1507

Joined: 14th Aug 2009

Gallery: 12 images

Ride: BA XT V8

Location: Gosnells, Perth
WA, Australia

awsome. good news. :D
now when somone else has the same problem they might stumble across this tread. 8-)

 

_________________

BA XT V8. Ice Mint. 18" Speedys. XR6T LSD. Full Pacemaker twin 2 1/2inch Stainless Steel system. Custom CAI. Black XR interior with white trimming. Powerbond underdrive kit 25%.
13.65@102mph. 2800 hi-Stall.
230RWKW@5250 rpm. 625NM.

Top
 Profile  
 
 
 Post subject: Re: Reversed battery now car won't crank
Posted: Wed May 09, 2012 8:23 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 849

Joined: 3rd Jan 2011

Gallery: 1 images

Ride: Subaru Liberty RX Wagon MY03

Location: North Richmond
NSW, Australia

Good on ya for sticking with it and finding the problem! Good thing about mistakes is that you won't make them again.

 

_________________

Current ride: MY03 Liberty RX Wagon
EBII S-XR6, Now 5 speed. Moved on to greener pastures...

Top
 Profile  
 
 
 Post subject: Re: Reversed battery now car won't crank
Posted: Mon Jun 25, 2012 7:14 pm 
Fordmods Newbie
Offline

Age: 45

Posts: 7

Joined: 5th Mar 2012

Ride: XG Falcon

Location: Melbourne
VIC, Australia

Sounds like the Diode on the smart lock circuit to me.

On the schematic if the diode is blown then it will feed pos to pos and no crank.

They only cost a few bucks, they are the little green (blue) plastic plugs on the loom, near the main engine loom plugs or near the battery around the relays.

Cheers damo
Top
 Profile  
 
 
 Post subject: Re: Reversed battery now car won't crank
Posted: Mon Jun 25, 2012 9:18 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

firstly...

This problem is resolved as you'll see by the attached pictures above...

Secondly...

Diodes don't 'blow' when you reverse polarity accross them... They only let current through one way... If you reverse the potential across the diode it will not conduct current... It will not 'blow'... The only way to damage a diode to exceed the current flow through it in the forward direction and super head the junction or exceed the reverse threshold voltage which is around the 900v mark varying between various diodes...

Thirdly

the green and blue things... One is a diode, one is a resistor... Check the picture on them...

Cheers,
tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: Reversed battery now car won't crank
Posted: Sat Aug 25, 2012 6:46 pm 
Oompa Loompa
Offline

Age: 31

Posts: 26

Joined: 25th Aug 2012

Ride: ea falcon 89/90

Location: adelaide
SA, Australia

ive got a similar problem ive been asking and trying to find out to fix, my car battery died so i tried charging it and it still doesnt work so my dad got me another battery and we changed it yet the same problem happens it all lights up and turns on but when i click it over to start it wont turn over it acts like there is no power, it always shows low ampage and it cant be the battery cuz we got a new one today so im trying to find out why it wont turn over. my dad says everything should be working evrything is running fine the alternator the starter motor the efi the gas hose its all working fine nothing is broken or missing but for some reason t just doesnt wanna click over. any ideas?
Top
 Profile  
 
 
 Post subject: Re: Reversed battery now car won't crank
Posted: Sat Aug 25, 2012 6:54 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

musk wrote:
ive got a similar problem ive been asking and trying to find out to fix, my car battery died so i tried charging it and it still doesnt work so my dad got me another battery and we changed it yet the same problem happens it all lights up and turns on but when i click it over to start it wont turn over it acts like there is no power, it always shows low ampage and it cant be the battery cuz we got a new one today so im trying to find out why it wont turn over. my dad says everything should be working evrything is running fine the alternator the starter motor the efi the gas hose its all working fine nothing is broken or missing but for some reason t just doesnt wanna click over. any ideas?

check the coil and tfi module,as we said in your other post

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
 Post subject: Re: Reversed battery now car won't crank
Posted: Sat Aug 25, 2012 6:58 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

hans hartman wrote:
musk wrote:
ive got a similar problem ive been asking and trying to find out to fix, my car battery died so i tried charging it and it still doesnt work so my dad got me another battery and we changed it yet the same problem happens it all lights up and turns on but when i click it over to start it wont turn over it acts like there is no power, it always shows low ampage and it cant be the battery cuz we got a new one today so im trying to find out why it wont turn over. my dad says everything should be working evrything is running fine the alternator the starter motor the efi the gas hose its all working fine nothing is broken or missing but for some reason t just doesnt wanna click over. any ideas?

check the coil and tfi module,as we said in your other post


by the sounds of his discription in his post here, it sounds like its not cranking at all?
if thats the case check the fusable links at the battery terminal or the starter relay..
Top
 Profile  
 
 
 Post subject: Re: Reversed battery now car won't crank
Posted: Sat Aug 25, 2012 6:58 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Are you sure the starter is fine and not polling out? Have you tried bridging the solenoid out on the starter? Sure it's not the solenoid that's burnt out?

If so do you have power at the trigger wire on the solenoid on the starter when holding the key to crank?

Have you checked for power to the starter relay both for the contacts and the trigger?

If you have no trigger at the starter relay then try bumping the dash and see if the contacts are sticking in the smartlock module?

Checked for power at the ignition barrel itself?

Plenty of places to check for power to see if the circuit is happening...

Attachment:
EA EB ED Factory Manual Voumel 2.pdf [22.46 KiB]
Downloaded 77 times


This is the starting and charging part of the ED book... But EA thru EL wont vary much...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: Reversed battery now car won't crank
Posted: Sat Aug 25, 2012 7:02 pm 
Oompa Loompa
Offline

Age: 31

Posts: 26

Joined: 25th Aug 2012

Ride: ea falcon 89/90

Location: adelaide
SA, Australia

hans hartman wrote:
musk wrote:
ive got a similar problem ive been asking and trying to find out to fix, my car battery died so i tried charging it and it still doesnt work so my dad got me another battery and we changed it yet the same problem happens it all lights up and turns on but when i click it over to start it wont turn over it acts like there is no power, it always shows low ampage and it cant be the battery cuz we got a new one today so im trying to find out why it wont turn over. my dad says everything should be working evrything is running fine the alternator the starter motor the efi the gas hose its all working fine nothing is broken or missing but for some reason t just doesnt wanna click over. any ideas?

check the coil and tfi module,as we said in your other post


i appreciate your help mate but im asking other peoples imput too im not gonna go out changing things without other peoples thoughts as well
Top
 Profile  
 
 
 Post subject: Re: Reversed battery now car won't crank
Posted: Sat Aug 25, 2012 7:08 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

musk wrote:
hans hartman wrote:
musk wrote:
ive got a similar problem ive been asking and trying to find out to fix, my car battery died so i tried charging it and it still doesnt work so my dad got me another battery and we changed it yet the same problem happens it all lights up and turns on but when i click it over to start it wont turn over it acts like there is no power, it always shows low ampage and it cant be the battery cuz we got a new one today so im trying to find out why it wont turn over. my dad says everything should be working evrything is running fine the alternator the starter motor the efi the gas hose its all working fine nothing is broken or missing but for some reason t just doesnt wanna click over. any ideas?

check the coil and tfi module,as we said in your other post


i appreciate your help mate but im asking other peoples imput too im not gonna go out changing things without other peoples thoughts as well

i agree,i could be wrong

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
 Post subject: Re: Reversed battery now car won't crank
Posted: Sat Aug 25, 2012 7:21 pm 
Oompa Loompa
Offline

Age: 31

Posts: 26

Joined: 25th Aug 2012

Ride: ea falcon 89/90

Location: adelaide
SA, Australia

TimmyA wrote:
Are you sure the starter is fine and not polling out? Have you tried bridging the solenoid out on the starter? Sure it's not the solenoid that's burnt out?

If so do you have power at the trigger wire on the solenoid on the starter when holding the key to crank?

Have you checked for power to the starter relay both for the contacts and the trigger?

If you have no trigger at the starter relay then try bumping the dash and see if the contacts are sticking in the smartlock module?

Checked for power at the ignition barrel itself?

Plenty of places to check for power to see if the circuit is happening...

Attachment:
EA EB ED Factory Manual Voumel 2.pdf


This is the starting and charging part of the ED book... But EA thru EL wont vary much...

Cheers,
Tim


thanx man the basic jist of it is imagine starting a car with a flat battery it has all the power on lights crank radio turns on its all got power but as it tries to turn it wont kick over so it starts but it wont start over you know what i mean. my dad knows how to fix engines but he only knows the carbie style he cant fix efis so when it comes to the basics of it he knows but the others he doesnt thats why he is confused cuz he said everything is all fine alternator and all that the wirse are fine and connected the hoses i even asked bout the sparkplug and he said it shouldnt be that all the baiscs are fine theres just something there we cant see or figure out why it wont turn over
Top
 Profile  
 
 
 Post subject: Re: Reversed battery now car won't crank
Posted: Sat Aug 25, 2012 7:27 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

yep... you've said all that... check the list I gave you... power isn't getting to the starter if you're sure it's not polling out and the solenoid is working...

Follow the wiring diagram... EFI has nothing to do with starting the car so if your old man is handy follow it and you'll find where the circuit isn't getting to the starter... Hoses, spark plugs, alternator have nothing to do with cranking the car... Doesn't matter if wiring is in the right spot, power still isn't getting to the start otherwise it'd crank...

Check the list I gave you to check... Tell me which point is failing to have power, then I can tell you where to look... What you've given us thus far is super vague...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: Reversed battery now car won't crank
Posted: Sat Aug 25, 2012 7:46 pm 
Oompa Loompa
Offline

Age: 31

Posts: 26

Joined: 25th Aug 2012

Ride: ea falcon 89/90

Location: adelaide
SA, Australia

TimmyA wrote:
yep... you've said all that... check the list I gave you... power isn't getting to the starter if you're sure it's not polling out and the solenoid is working...

Follow the wiring diagram... EFI has nothing to do with starting the car so if your old man is handy follow it and you'll find where the circuit isn't getting to the starter... Hoses, spark plugs, alternator have nothing to do with cranking the car... Doesn't matter if wiring is in the right spot, power still isn't getting to the start otherwise it'd crank...

Check the list I gave you to check... Tell me which point is failing to have power, then I can tell you where to look... What you've given us thus far is super vague...


i dont mean to be vague mate i dont know much about cars or how they run i was never taught even by my dad so whatever my dad says i go by his words ok so dont be hard on me man, for the list its all squiggles to me i can get the old man to have a look but he will prolly be as confused as well. i appreciate the help i guess il have to go and get a coil pack and tdi this week, if i knew where the power source isnt working i wouldnt be asking for help on here id know already wher it is and what to do thats why im on here asking for peoples opinions obviously its happened to more than me so id like to know who its happened to if they found the problem and how they fixed it, i appreciate peoples opinions especially if thee mechanics and know what to do but i feel more comfortable knowing that someone who has been in my shoes now knows whats going on and can help instead of random people askin me or telling me its this thing or its that or check this or that. ive given the basic description of what it does theres nothing else i can say theres power it clicks on but it wont click on/over thats all i can say theres power everything works turns on lights up etc but it wont click over
Top
 Profile  
 
 
 Post subject: Re: Reversed battery now car won't crank
Posted: Sat Aug 25, 2012 7:57 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

I can't say it's this or that because you haven't given enough info...

People's cars don't start all the time... There is 50 billion reasons why...

You tell us the starters fine...

It could be:

Collapsed battery
Dodgy barrel
Dodgy Smartlock module
Smartlock module/barrel mismatch
No power to the start relay contacts (damaged wiring or blown fusible link)
No power to the start relay coil (damaged wiring or dodgy smartlock module)
No power out of the starter relay (faulty relay)
No power at the starter trigger wire (faulty wiring)
Failing that a faulty starter motor

So replace all of the above and it will crank... So that's new barrel, new engine loom, new engine bay loom, new dash loom, new smartlock module, new starter motor, new relays, new fusible links...

Two or three days worth of work because you want me to tell you why your isn't cranking... Well it's one of those reasons... If you don't want to investigate which one it is then feel free to change everything for the hell of it... But I can't say it's "this" because there is one answers to fix all... There isn't... Just because the car doesn't crank, doesn't mean the same one items fails internationally in everyone's car...

Nobody on here can tell you what to change, because it's one thing in a long list... You have to stop looking for the "answer" like most of today's youth and do some learning and fault find the circuit and hence the failed part... Too many people want the answer and it's why so many people today fall on their a** when presented with a challenge... Trust me, it wont kill you to learn something... Plenty of info on the net on how to fault find, and in essence, draw a picture (like the one I gave you) it's real simple...

Cheers...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 4 of 8  [ 112 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 1:19 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names