Fordmods Logo

rpm not working in eb ford 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: rpm not working in eb ford
Posted: Sun Oct 25, 2015 6:26 pm 
Fordmods Newbie
Offline

Age: 18

Posts: 6

Joined: 16th Oct 2015

Gallery: 1 images

Ride: Ford EB Falcon

Location: Adelaide
SA, Australia

My rpm is not working on my cluster help?
Top
 Profile  
 
 
 Post subject: Re: rpm not working in eb ford
Posted: Sun Oct 25, 2015 7:33 pm 
Stock as a Rock
Offline
User avatar

Age: 34

Posts: 125

Joined: 27th Apr 2011

Gallery: 8 images

Ride: ea falcon

Location: tanilba bay
NSW, Australia

I believe the TFI on the distributor sends the signal back to the cluster.

Have you tried another cluster?

 

_________________

EA falcon(S-Pac) AU engine and injector's, EL BBM conversion,K&N pod,EL ECU,T5 5speed,EL Streering rack, EL Brake system, Extractor's 2 1/2in high flow cat, through 2 1/2in mandrel bent pipe with Lukey Performance muffler

Top
 Profile  
 
 
 Post subject: Re: rpm not working in eb ford
Posted: Wed Oct 28, 2015 10:03 am 
Fordmods Newbie
Offline

Age: 18

Posts: 6

Joined: 16th Oct 2015

Gallery: 1 images

Ride: Ford EB Falcon

Location: Adelaide
SA, Australia

At first i had the standard cluster in the eb then changed to the one with rpm should i try an other cluster or do i need something to get the rpm to work
Top
 Profile  
 
 
 Post subject: Re: rpm not working in eb ford
Posted: Wed Oct 28, 2015 4:41 pm 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hello,

Have a look at the Tech Docs Tab above. I think you will need to run an extra wire before it will work.

 

_________________

Regards 96ELGli

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 4:52 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names