Fordmods Logo

Seems to be smart lock 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Seems to be smart lock
Posted: Sun Mar 31, 2013 8:05 pm 
Getting Side Ways
Offline
User avatar

Age: 23

Posts: 461

Joined: 31st Mar 2013

Ride: 96 EL XR6

Location: Hervey Bay
QLD, Australia

Hi everyone, I seem to have an issue with the smart lock, we'll I assume its the smart lock,
Whether the car is hot or cold, occasionally when I go to start my el I turn the key to "on", wait for the fuel pump, then the second I turn the key to start, a tick happens and the car looses all power, no acc, nothing, yet all I have to do, is pop the bonnet, pull the negative terminal off the battery for a split second, put it back on, go and turn the key and it starts, but even less occasional it sometimes does it again and I have to pull the negative terminal off again and then it's good, it only does it like once out of 30 odd starts, any info would be appreciated, cheers

 

_________________

EL XR6, T5 Speed - Full Factory Fitted Tickford Body Kit, AU Engine, Billet Camtech 845 Cam, J3 Chip, MLS Gasket, Intake, Extractors, High flow cat, 2 1/2in exhaust, K&N Air Filter, 3.45 LSD, - My Pride and Joy

Top
 Profile  
 
 
 Post subject: Re: Seems to be smart lock
Posted: Sun Mar 31, 2013 8:11 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

clean your termnals and do them up tight
Top
 Profile  
 
 
 Post subject: Re: Seems to be smart lock
Posted: Sun Mar 31, 2013 8:14 pm 
Getting Side Ways
Offline
User avatar

Age: 23

Posts: 461

Joined: 31st Mar 2013

Ride: 96 EL XR6

Location: Hervey Bay
QLD, Australia

Okay, I'll clean them up tomorrow morning, they're always done up tight I just keep a spanner handy in case it happens, cheers

 

_________________

EL XR6, T5 Speed - Full Factory Fitted Tickford Body Kit, AU Engine, Billet Camtech 845 Cam, J3 Chip, MLS Gasket, Intake, Extractors, High flow cat, 2 1/2in exhaust, K&N Air Filter, 3.45 LSD, - My Pride and Joy

Top
 Profile  
 
 
 Post subject: Re: Seems to be smart lock
Posted: Tue Apr 16, 2013 5:18 pm 
Oompa Loompa
Offline

Age: 26

Posts: 37

Joined: 4th Aug 2012

Gallery: 2 images

Ride: XH XR6

Location: Melbourne
VIC, Australia

did that fix your problem mate?

ive got the same issue..

 

_________________

XHI Tickford XR6, 5 speed, Wade 977b@110 + Cam Gear , Pacemaker 4480, 100c Cat, 2 1/2"CB,
front camber kit, (Est 155 RwKw)

There's no man in automatic!
-----------------------
Coming soon!
Port & Polish on Head
Custom Grind Camshaft
(hoping for 200RwKw)

Top
 Profile  
 
 
 Post subject: Re: Seems to be smart lock
Posted: Sat Apr 27, 2013 11:31 pm 
Getting Side Ways
Offline
User avatar

Age: 23

Posts: 461

Joined: 31st Mar 2013

Ride: 96 EL XR6

Location: Hervey Bay
QLD, Australia

Yeah it did,

 

_________________

EL XR6, T5 Speed - Full Factory Fitted Tickford Body Kit, AU Engine, Billet Camtech 845 Cam, J3 Chip, MLS Gasket, Intake, Extractors, High flow cat, 2 1/2in exhaust, K&N Air Filter, 3.45 LSD, - My Pride and Joy

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 1:15 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names