Fordmods Logo

Sunroof isnt working. please help 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Sunroof isnt working. please help
Posted: Wed Jan 30, 2013 5:35 pm 
Smokin em up
Offline

Age: 28

Posts: 240

Joined: 5th Aug 2009

Gallery: 14 images

Ride: 1994 ford fairmont ED

Location: perth
WA, Australia

Anybody here know much about sunroofs? Its a ED Ghia

I found the relay for my sunroof in the drivers kick panel. And noticed some wires that were cut so reconnected them and changed a relay to one that is from the headlights, then pressed the button and it made a noise of movement and then the relay started clicking and could see a flash coming from inside the relay. And then it made no more noise of movement instead it started making a weird sound. So went and got a new relay today and it just makes the same noise but the sunroof has moved but now wont move back.

Can anybody help me with this? cheers
Top
 Profile  
 
 
 Post subject: Re: Sunroof isnt working. please help
Posted: Wed Feb 13, 2013 11:13 pm 
Fordmods Junkie
Offline
User avatar

Posts: 2750

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

Motivat-ed wrote:
Anybody here know much about sunroofs? Its a ED Ghia

I found the relay for my sunroof in the drivers kick panel. And noticed some wires that were cut so reconnected them and changed a relay to one that is from the headlights, then pressed the button and it made a noise of movement and then the relay started clicking and could see a flash coming from inside the relay. And then it made no more noise of movement instead it started making a weird sound. So went and got a new relay today and it just makes the same noise but the sunroof has moved but now wont move back.

Can anybody help me with this? cheers



i dont remember my ea or the spare one [ed? or ef?] having a relay downstairs. did it work before??
Top
 Profile  
 
 
 Post subject: Re: Sunroof isnt working. please help
Posted: Thu Feb 14, 2013 12:33 am 
Smokin em up
Offline

Age: 28

Posts: 240

Joined: 5th Aug 2009

Gallery: 14 images

Ride: 1994 ford fairmont ED

Location: perth
WA, Australia

No it didnt work at all
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 3:46 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names