Fordmods Logo

Troubles after dash loom change!! 

 

Page 1 of 1 [ 15 posts ] 

 
 Post subject: Troubles after dash loom change!!
Posted: Sat Mar 30, 2013 8:45 pm 
Tyre Shredder
Offline

Age: 27

Posts: 326

Joined: 3rd Nov 2009

Ride: AUII XR8 Pursuit & EF XR6

Location: Albion Park
NSW, Australia

If just completed swapping my AU XR dash loom over into my new AU XLS and im now having issues with the car starting. I started with ensuring the ignition and BEM were the same combination from the XLS. Now all it does is crank over with no go. Central locking also doesnt work. Press the keyfob and the lights flash but no lock. Use the button inside and no lock. You can hear the BEM clicking when these motions are made but no physical locking occurs. Only thing i can think of is the radio loom as its been chopped off at the plug, could i be correct??

 

_________________

- 1994 EF XR6, Auto, EL XR wheels. Clean and close to original ( Missus' Kiddie Chariot )
- 2001 AUII XR8 Pursuit ute, 5 speed, 18" alloys, custom tray. Goes alright!! lol

Top
 Profile  
 
 
 Post subject: Re: Troubles after dash loom change!!
Posted: Sat Mar 30, 2013 8:51 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Is it a series 1 Smartlock or 2/3 Smartshield AU?
Top
 Profile  
 
 
 Post subject: Re: Troubles after dash loom change!!
Posted: Sat Mar 30, 2013 8:52 pm 
Tyre Shredder
Offline

Age: 27

Posts: 326

Joined: 3rd Nov 2009

Ride: AUII XR8 Pursuit & EF XR6

Location: Albion Park
NSW, Australia

Sorry its Series 2 Smartshield.

 

_________________

- 1994 EF XR6, Auto, EL XR wheels. Clean and close to original ( Missus' Kiddie Chariot )
- 2001 AUII XR8 Pursuit ute, 5 speed, 18" alloys, custom tray. Goes alright!! lol

Top
 Profile  
 
 
 Post subject: Re: Troubles after dash loom change!!
Posted: Sat Mar 30, 2013 8:56 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Is the PCM from the XR and the BEM from the XLS?
Top
 Profile  
 
 
 Post subject: Re: Troubles after dash loom change!!
Posted: Sat Mar 30, 2013 8:59 pm 
Tyre Shredder
Offline

Age: 27

Posts: 326

Joined: 3rd Nov 2009

Ride: AUII XR8 Pursuit & EF XR6

Location: Albion Park
NSW, Australia

Ahhh no i didnt, where abouts will that be located??

 

_________________

- 1994 EF XR6, Auto, EL XR wheels. Clean and close to original ( Missus' Kiddie Chariot )
- 2001 AUII XR8 Pursuit ute, 5 speed, 18" alloys, custom tray. Goes alright!! lol

Top
 Profile  
 
 
 Post subject: Re: Troubles after dash loom change!!
Posted: Sat Mar 30, 2013 9:03 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

PCM (ECU) in the series 2/3 are matched to the BEM amd must be programed before you can start the vehicle. Transponder in the key is matched to the BEM.

Does your smartshield light turn off when you switch to Reds?

If it doesn't it means that they are not matched and the Smartshield is locking you out.
Top
 Profile  
 
 
 Post subject: Re: Troubles after dash loom change!!
Posted: Sat Mar 30, 2013 9:07 pm 
Tyre Shredder
Offline

Age: 27

Posts: 326

Joined: 3rd Nov 2009

Ride: AUII XR8 Pursuit & EF XR6

Location: Albion Park
NSW, Australia

I left the ecu, bem and ignition all as it was before the change over. Yes the light goes out when i turn the key onto the reds. Its just odd that I can hear the central locking signal being sent to the bem as it clicks but no physical locking at all.

 

_________________

- 1994 EF XR6, Auto, EL XR wheels. Clean and close to original ( Missus' Kiddie Chariot )
- 2001 AUII XR8 Pursuit ute, 5 speed, 18" alloys, custom tray. Goes alright!! lol

Top
 Profile  
 
 
 Post subject: Re: Troubles after dash loom change!!
Posted: Sat Mar 30, 2013 9:13 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

How many times have you tried to crank it over?

If the PCM and BEM to not match it will lock out the starter after 3 tries.
Top
 Profile  
 
 
 Post subject: Re: Troubles after dash loom change!!
Posted: Sat Mar 30, 2013 9:16 pm 
Tyre Shredder
Offline

Age: 27

Posts: 326

Joined: 3rd Nov 2009

Ride: AUII XR8 Pursuit & EF XR6

Location: Albion Park
NSW, Australia

Not guna lie, did try it atleast a dozen times. Ive disconnected the battery overnight so maybe this will reset it as such??

 

_________________

- 1994 EF XR6, Auto, EL XR wheels. Clean and close to original ( Missus' Kiddie Chariot )
- 2001 AUII XR8 Pursuit ute, 5 speed, 18" alloys, custom tray. Goes alright!! lol

Top
 Profile  
 
 
 Post subject: Re: Troubles after dash loom change!!
Posted: Sat Mar 30, 2013 9:32 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Well if it didn't lock out the starter motor then the PCM and BEM are matched, Smartshield light goes out, good. Motor cranks over, good.

Have you got spark & Fuel?
Top
 Profile  
 
 
 Post subject: Re: Troubles after dash loom change!!
Posted: Sat Mar 30, 2013 9:50 pm 
Tyre Shredder
Offline

Age: 27

Posts: 326

Joined: 3rd Nov 2009

Ride: AUII XR8 Pursuit & EF XR6

Location: Albion Park
NSW, Australia

Yes tested spark and fuel, all checked out good. So its not leaving me with much to have left.

 

_________________

- 1994 EF XR6, Auto, EL XR wheels. Clean and close to original ( Missus' Kiddie Chariot )
- 2001 AUII XR8 Pursuit ute, 5 speed, 18" alloys, custom tray. Goes alright!! lol

Top
 Profile  
 
 
 Post subject: Re: Troubles after dash loom change!!
Posted: Sat Mar 30, 2013 10:38 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Are the injectors pulsing?
Top
 Profile  
 
 
 Post subject: Re: Troubles after dash loom change!!
Posted: Sat Mar 30, 2013 10:38 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Are the injectors pulsing?
Top
 Profile  
 
 
 Post subject: Re: Troubles after dash loom change!!
Posted: Sat Mar 30, 2013 10:41 pm 
Tyre Shredder
Offline

Age: 27

Posts: 326

Joined: 3rd Nov 2009

Ride: AUII XR8 Pursuit & EF XR6

Location: Albion Park
NSW, Australia

Yes we have checked out injectors and gone over every plug, wire, fuse and relay in the process. The car did run after the loom was fitted, switch it off and left it for an hour or two then nothing at all. Probs should of mentioned that before :?

 

_________________

- 1994 EF XR6, Auto, EL XR wheels. Clean and close to original ( Missus' Kiddie Chariot )
- 2001 AUII XR8 Pursuit ute, 5 speed, 18" alloys, custom tray. Goes alright!! lol

Top
 Profile  
 
 
 Post subject: Re: Troubles after dash loom change!!
Posted: Sun Mar 31, 2013 4:57 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

jughead302 wrote:
Yes we have checked out injectors and gone over every plug, wire, fuse and relay in the process. The car did run after the loom was fitted, switch it off and left it for an hour or two then nothing at all. Probs should of mentioned that before :?


Would have helped :D .

Ok, so it worked and now it doesn't.

Are you sure that the pump is priming?

How strong is your spark? You can have spark but if is not strong enough the engine won't fire.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 15 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 7:16 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names