Fordmods Logo

wanting to rig my el thermo fans to turn on with my car? 

 

Page 2 of 3 [ 31 posts ] Go to page Previous  1, 2, 3  Next

 
 Post subject: Re: wanting to rig my el thermo fans to turn on with my car?
Posted: Tue Oct 30, 2012 10:03 pm 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

So, have you sorted out your fan problem?

BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
 Post subject: Re: wanting to rig my el thermo fans to turn on with my car?
Posted: Thu Nov 01, 2012 12:10 am 
Oompa Loompa
Offline

Age: 24

Posts: 29

Joined: 16th Jul 2012

Ride: EBII Fairmont Ghia Wagon

Location: melbourne
VIC, Australia

appears to have fixed itself after i unplugged the fans. then took out all the relays for em then put it all back together. but iv come to the conclusion my thermostat is on its way out aswell. takes a bit long to open gets to like a bit over half temp then drops back to just above C .. current issue im attempting to fix is the cruise control. doesnt seeem to wana set when i press set.
Top
 Profile  
 
 
 Post subject: Re: wanting to rig my el thermo fans to turn on with my car?
Posted: Thu Nov 01, 2012 12:43 am 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

Is your horn working?

If not the cruise won't work either.

Cheers
BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
 Post subject: Re: wanting to rig my el thermo fans to turn on with my car?
Posted: Thu Nov 01, 2012 6:33 am 
Smokin em up
Offline
User avatar

Posts: 218

Joined: 28th Apr 2012

Ride: EL Wagon, DF LTD

Location: Vermont South
VIC, Australia

I had a weird issue with my C/C the other week. It was working fine then decided to chuck a hissy fit. The light would stay on but it wouldn't set at all. For some reason disconnecting the neg from the battery fixed it...

 

_________________

The gene pool could do with a little bit of chlorine...

Top
 Profile  
 
 
 Post subject: Re: wanting to rig my el thermo fans to turn on with my car?
Posted: Thu Nov 01, 2012 3:47 pm 
Oompa Loompa
Offline

Age: 24

Posts: 29

Joined: 16th Jul 2012

Ride: EBII Fairmont Ghia Wagon

Location: melbourne
VIC, Australia

Horns work fine . Apparently the cruise never worked before I Brought the car swell. He replaced the cruise control module, the actuator, tried new buttons, new brake switch. I've replaced the vaccum pump its just not working I'm lost to what it could be :/
Top
 Profile  
 
 
 Post subject: Re: wanting to rig my el thermo fans to turn on with my car?
Posted: Thu Nov 01, 2012 7:21 pm 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

Wait.

What inlet manifold is your car running?

Cheers
BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
 Post subject: Re: wanting to rig my el thermo fans to turn on with my car?
Posted: Thu Nov 01, 2012 8:30 pm 
Oompa Loompa
Offline

Age: 24

Posts: 29

Joined: 16th Jul 2012

Ride: EBII Fairmont Ghia Wagon

Location: melbourne
VIC, Australia

Bbm but the cable has already been adjusted/modified :/ I'm just so lost with it all.
Top
 Profile  
 
 
 Post subject: Re: wanting to rig my el thermo fans to turn on with my car?
Posted: Fri Nov 02, 2012 12:45 am 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

The EB cruise system is just crap.

I did a custom install of the EF cruise module in my EL engined EB.

Worked much better.

Cheers
BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
 Post subject: Re: wanting to rig my el thermo fans to turn on with my car?
Posted: Fri Nov 02, 2012 1:07 pm 
Oompa Loompa
Offline

Age: 24

Posts: 29

Joined: 16th Jul 2012

Ride: EBII Fairmont Ghia Wagon

Location: melbourne
VIC, Australia

how would i go about doing this?
i got the momo wheel with cruise buttons i wana sorta keep them lol
Top
 Profile  
 
 
 Post subject: Re: wanting to rig my el thermo fans to turn on with my car?
Posted: Fri Nov 02, 2012 4:21 pm 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

There are details of when I first did this in my EB Sedan build thread.

You can replace the resistors in your EB buttons to suit the EL cruise module, and then you need to run a custom loom through the firewall and pick up the relevant signals from behind the instrument cluster etc.

I think there is a link in my signature.

Cheers
BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
 Post subject: Re: wanting to rig my el thermo fans to turn on with my car?
Posted: Wed Nov 06, 2013 6:16 pm 
Oompa Loompa
Offline

Age: 24

Posts: 29

Joined: 16th Jul 2012

Ride: EBII Fairmont Ghia Wagon

Location: melbourne
VIC, Australia

Sorry to awaken this post but iv ran into issues again. fans don't turn on high speed by the self. they only come on high speed for a short period of time when the sitcom is activated. But refuse to come on other wise. all relays are brand new. Replace temperature sensor. So I'm lost now :/..
Top
 Profile  
 
 
 Post subject: Re: wanting to rig my el thermo fans to turn on with my car?
Posted: Wed Nov 06, 2013 6:24 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

normally high speed fans don't come on till around 220degf.. which is about 100degc.
so that wouid be near the top of the gauge..
Top
 Profile  
 
 
 Post subject: Re: wanting to rig my el thermo fans to turn on with my car?
Posted: Wed Nov 06, 2013 6:29 pm 
Oompa Loompa
Offline

Age: 24

Posts: 29

Joined: 16th Jul 2012

Ride: EBII Fairmont Ghia Wagon

Location: melbourne
VIC, Australia

So they come on high when its too late?
Top
 Profile  
 
 
 Post subject: Re: wanting to rig my el thermo fans to turn on with my car?
Posted: Wed Nov 06, 2013 7:17 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

Not really.. your thermostat normally keeps it around 93 to 96 deg.c
Keep in mind a sealed systems boiling point is around 130 deg. Not 100 deg like std boiling point..
The High speed is more for emergency cooling, if your engine normally gets hot with fans on low you have a cooling system issue.
Top
 Profile  
 
 
 Post subject: Re: wanting to rig my el thermo fans to turn on with my car?
Posted: Wed Nov 06, 2013 8:42 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Just going with what Troy says...

EL that's right... They come on high for a minute or so and then go back off... Absolutely PITA... When I re-did the wiring in my ED to AU they run a temp sensor in the AC line and because it never gets hot (unless something is wrong) then my fans now don't turn on high at all under normal use... Fantastic because EF/EL style thermos are so bloody loud... But they do in fact function fine...

And again as Troy mentions, the reason the system is sealed is to lift the boiling point of the water because ideal running temp is in the 90's and so close to boiling point...

If your fans do come on high it's about time you pulled the cooling system apart to work out why...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 3  [ 31 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 12:22 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names