Fordmods Logo

Weird Central Locking Problem 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Weird Central Locking Problem
Posted: Wed Feb 18, 2015 3:59 pm 
Fordmods Newbie
Offline

Posts: 13

Joined: 2nd Dec 2010

Ride: 02 BA

Location: Coffs Harbour
NSW, Australia

Hey, I'm really hoping someone can help me with my BA problem here, not sure what's going on, I did a quick search and couldn't find anything similar.

My wireless unlocking module broke a while ago so ignore that.

Unlocking the drivers door works fine. All other doors stay locked.
After unlocking the drivers door if I try to open the passenger rear door from the inside it won't open. Just seems stuck.
If I press the door unlock button on the centre console then every door opens from inside and outside no problem.
When I close the driver door it seems to cycle through locking and unlocking.
Also the boot won't open when I press the button.

If I put this in the wrong place then I'm sorry, I'm pretty new to these forums.
Top
 Profile  
 
 
 Post subject: Re: Weird Central Locking Problem
Posted: Wed Feb 18, 2015 7:18 pm 
Fordmods Junkie
Offline
User avatar

Posts: 2751

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

bagreeny wrote:

My wireless unlocking module broke a while ago so ignore that.

If I put this in the wrong place then I'm sorry, I'm pretty new to these forums.



think ya got it in the right place?


any way .... what do you mean by it broke?
Top
 Profile  
 
 
 Post subject: Re: Weird Central Locking Problem
Posted: Wed Feb 18, 2015 8:06 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

The AU has a time out on the boot... After 5 or mins of key off the boot pop is disabled... Have you tried with the key on? Failing that you'll be looking for a blown fuse, or a failed BEM... Does the key open the boot (boot lock itself isn't buggered)... Disconnect the plug, two of the wires are the coil, check to make sure it isn't burnt out... Check the plug to make sure you see 12volts when the boot button is pressed...

The door locks, I have seen the inside handle not work on newly rebuilt units where the worm drive inside them with the slider doesn't perfectly centre when lock or unlock is hit... You may need to pull them apart and investigate to make sure the slider is returning to the centre... If not lubricate it...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: Weird Central Locking Problem
Posted: Thu Feb 19, 2015 9:58 am 
Fordmods Newbie
Offline

Posts: 13

Joined: 2nd Dec 2010

Ride: 02 BA

Location: Coffs Harbour
NSW, Australia

I mean it broke as in I dropped it one too many times...ahah


Sorry I forgot to mention that my car is a BA, but I've tried the boot with and without it being on. I can open it using the emergency cable thing inside the boot (through the back seats) but it started not working at the exact time the doors stopped working properly so if I fix the doors hopefully the boot will work again?

The door locks, I have seen the inside handle not work on newly rebuilt units where the worm drive inside them with the slider doesn't perfectly centre when lock or unlock is hit... You may need to pull them apart and investigate to make sure the slider is returning to the centre... If not lubricate it...

Now that you mention that it could be rear passenger door because that actuator was rebuilt a little while ago...as soon as it stops raining I'll check it out.

Thanks :)
Top
 Profile  
 
 
 Post subject: Re: Weird Central Locking Problem
Posted: Fri Feb 20, 2015 9:26 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

replace bem and test without programming if it now works scan tool(ford) and 2 keys are required plus parameter reset before it will start

check if child lock is on on rear door
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 1:16 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names