Fordmods Logo

1999 AU -> OBDII compliant? 

 

Page 4 of 4 [ 50 posts ] Go to page Previous  1, 2, 3, 4

 
 Post subject: Re: 1999 AU -> OBDII compliant?
Posted: Sun Nov 02, 2014 10:28 pm 
Fordmods Newbie
Offline

Posts: 7

Joined: 18th Jan 2009

Location: Mooroopna
VIC, Australia

Top
 Profile  
 
 
 Post subject: Re: 1999 AU -> OBDII compliant?
Posted: Sun Nov 02, 2014 10:32 pm 
Parts Gopher
Offline

Age: 31

Posts: 70

Joined: 6th Sep 2005

Ride: AU II Fairlane

Location: Brisbane
QLD, Australia

Yeah mate that works when you set up forscan you set it to usb so that it picks up the scanner.

 

_________________

AU II Fairlane Ghia 180 hp@ the wheels, Pacemaker 4499, RedBack 2.5", stock CAT, CAI, Lovells low's. More to come

Top
 Profile  
 
 
 Post subject: Re: 1999 AU -> OBDII compliant?
Posted: Sun Nov 02, 2014 10:46 pm 
Smokin em up
Offline
User avatar

Posts: 247

Joined: 18th Dec 2012

Gallery: 8 images

Ride: AU II XR6 UTE

thanks for that. I've been trying it on 8.1 :roll:

anyway, ill have a go with a win 7.

 

_________________

2001 AU II XR6 HP LIQUID SILVER UTE

Top
 Profile  
 
 
 Post subject: Re: 1999 AU -> OBDII compliant?
Posted: Sun Nov 02, 2014 10:52 pm 
Smokin em up
Offline
User avatar

Posts: 247

Joined: 18th Dec 2012

Gallery: 8 images

Ride: AU II XR6 UTE

Infiltratr wrote:


I got this one here. $9.30 incl postage from china. can't say anything about it becos I haven't even used it yet (i.e. due to forscan not working I believe).
http://www.ebay.com.au/itm/310620121215 ... 1497.l2649

Red light works when I plug it in, that's about all I can say.
It takes ages to come from China though, but after all its only worth a cheeseburger or 3. :)

 

_________________

2001 AU II XR6 HP LIQUID SILVER UTE

Top
 Profile  
 
 
 Post subject: Re: 1999 AU -> OBDII compliant?
Posted: Mon Nov 03, 2014 9:33 am 
Fordmods Newbie
Offline

Posts: 7

Joined: 18th Jan 2009

Location: Mooroopna
VIC, Australia

Do you guys know if the SCT x3 or x4 work with the AU II?

I used to have one with my BA and i'm thinking that if it works I'll just go that route because it was so easy. Expensive but easy.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 4 of 4  [ 50 posts ]  Go to page Previous  1, 2, 3, 4

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:13 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names