Fordmods Logo

82" thermostat, ECU switching open/closed loop at idle?? 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: 82" thermostat, ECU switching open/closed loop at idle??
Posted: Wed Aug 11, 2010 8:08 pm 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

Hey guys need some help.

Basically since replacing the inlet manifold gasket my rough idle has disappeared but I am still get this annoying engine stumble about 30secs-1min apart.

I put the dash in diagnostic mode and at 80degrees the engine stumbles(ISC sucks in some air & revs increase) & thermo fans come on until the coolant temp gets back down to 77 degrees.

The fans then turn off and the process repeats it self. I cleaned the earth for the thermo fan relays but that did nothing.

I disconnected the fans and let the temp run up to about 94 degrees and it didn't stumble.

Questions:
1) Thermo fans both coming on shouldn't cause the engine too stumble like the a/c compressor???

2) Is the ECU switching between lean/rich modes(open/closed loops) at these temps???

3) Would running a 92 degree thermostat stop this cycle from happening.

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
 
 Post subject: Re: 82" thermostat, ECU switching open/closed loop at idle??
Posted: Thu Aug 12, 2010 9:02 am 
Getting Side Ways
Offline

Age: 38

Posts: 1320

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

Try resetting the base idle, it will help stop the engine dropping so many rpm when the fans come on
Top
 Profile  
 
 
 Post subject: Re: 82" thermostat, ECU switching open/closed loop at idle??
Posted: Thu Aug 12, 2010 10:08 am 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

66 coupe wrote:
Try resetting the base idle, it will help stop the engine dropping so many rpm when the fans come on


Yeah ok will try that.

Just done some searching and found out the following;

EL thermo fans turn off once your doing 20km/hr, (unless your over 104.5 degrees then they stay on), they turn on LOW SPEED at 79.5 degrees(less than 20km/hr), ... :D :D exactly what the ECU is doing, so the cooler thermostat isn't causing open/closed loop drama's.

I searched this site for EL thermofan ecu settings but got that info from e-series turbo site... :wink:

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:16 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names